Jump to content
Sign in to follow this  
sattyre

Possible rendering issue with FO3edit 4.0.3 and the DLCs

Recommended Posts

Talk on the Xedit Discord:  There are rendering issues with version 4.0.3 of Xedit.  These where not present in v4.0.2 and have been eliminated in version 4.0.3b  anyone with those versions may need to verify the integrity of their files and reclean.  Unfortunately, this would also require refixing navmesh if you haven't saved an uncleaned version of the DLCs

Share this post


Link to post
Share on other sites

There is a definite issue with cleaning the dlc with all versions of xedit 4,0,3.  Including the latest version 4.0.3b.

Share this post


Link to post
Share on other sites


This is cleaned using 4.1.3b, I'll try with 4.0.3b as well)












[4:15 PM]
Shush Kerber, was too lazy to convert it 9b6c5562bae7b218d94dd9bd91daafd2.svg







701214716407578635.png?v=1
1


















[4:19 PM]
Same thing happens with 4.0.3b












[4:21 PM]
@sattyre Open Anchorage.esm in xEdit, right click it, click Mark Modified, then close to save the file. That will fix it.

 

This was an excerpt from a conversation on the xedit discord and marking it modified worked for me.


Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By KillingMachine1914
      Greetings, 
       
      As it was stated in the title, it seems DynDOLOD is not applying modded statue of Azura (Sexy Statues Skyrim v2 NSFW Warning) when generating LODs. When I launch the game, vanilla Azura appears instead of the modded variant. The modded statue of Azura will only appear once I get close enough to it. Also, I installed a mod which resize the statue 2x its normal to make it visible all across Skyrim (Elizabeths Tower - Azura Shrine SSE).
       
      I have checked SSEEdit to see what defines the conflict and it turns out DynDOLOD.esp set the statue as persistent only and removed "is full lod" definition which was there in Elizabeth's Tower. I have very little idea of what those terms mean but my gut tells me that it has something to do with the trouble I am facing currently. Hence, is there a method to overcome this matter? 
       
      Thank you very much in advance.
    • By se7enex
      Lucas Simms himself is missing his arms. I can see his gloves but his actual arms are invisible. I can't even begin to imagine what the fluff could be causing that. I did have issues with .32 and Mausers having big red exclamation marks but that's because it REQUIRES (listed in mod guide as optional) the individual weapon remakes. 

      Springvale Sewers, a AWOP location crashes consistently when I try to enter it. 

       
    • By Dennai
      Is there a way to make GaryBash work with MO in Fallout 3? I tried to use it as executable, but MO wouldn't recognized the Wrye launcher as such. It surprised me, because MO had no problem recognizing the Wrye Bash launcher for Oblivion, but I don't have the same luck with Wrye Flash. When I browse the Moppy folder to try to find the Binary, Wrye Bash Debug is the only application the MO can see.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.