Jump to content
  • 0

DynDOLOD cannot create file,system cannot find specified path



Hello to you all,


I just started modding my skyrim and used step: extended to the letter.

The game worked perfectly when i tested it till i installed the last one : DynDOLOD

When i first tried going in a new game (after LOOT of course) it made me wait for 10 minutes in loading screen and crashed to desktop.

I uninstalled DynDOLOD in mod organizer and deleted the directories and downloaded again to try it again if i missed anything.

After that when i was creating the worlds in Xedit i got this message :


Cannot create file "D:\Skyrim\aaa\skse\plugins\StorageUtilData\DynDOLOD_Blackreach_Objects.json". Sistem belirtilen yolu bulamıyor.(System cannot find specified path , its in turkish)
BTW aaa is just the folder i created as it specified to use diffrent folder in step.
So i searched in the net and i couldn't find anything that looked like this.Oh and i should say that i also unticked birds and flocks from the left pannel in mod organizer and i have the legendary edition.
Please help?(The attached file is the bug report)
Edit: Sorry forgot to attach the file


Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Thanks for the reply Zilav!


I already made sure every exe in my skyrim setup is run as administrator(maybe it's a bad thing to do considering i saw some posts saying you shouldn't have) and unfortunatly no other application is running it...honestly it might be some very simple and stupid thing im missing but after 3 days of step im at a dead end and i want to finally be able to have a step experience for the first time myself...


Edit : I should also mention that when i checked the aaa document it didn't even created the SKSE folder within maybe there is something in to that? and considering how i installed it the first time without errors but CTD after new game laucnh screen is making me really confused.

Edited by Bircangelo
Link to comment
Share on other sites

  • 0

Thanks again for the reply Zilav.


Yeah i already tried that and it worked for that file but afterwards it gave me another error so i decided to delete dyndolod all over again but this time i uninstalled xedit as well and resintalled all of them.

Right now it looks like it works just fine however i have my doubts that even if it will install and show no errors when i start a new game it will CTD after ten minutes as well.

Do you know anything about this that can help me?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.