Jump to content
  • 0

TES5Edit Error 3.1.2 Editing is disabled. Check the message log...


aba42
 Share

Question

I ran the Compilation patch, then LOOT, then Wrye Bash.  Three mods (other than hearthfiresextended.exp) are marked orange.  So, I ran TES5Edit, select none, double-click problem mod (so I can go Sort Masters on the problem mod).  But, JUST as the problem mod pops up in the left pane of TES5Edit, I ger the following Error:

 

TES5Edit 3.1.2  -- An error occured while loading modules.  Editing is disabled.  Check the message log and correct the error.  <OK>

 

I have looked at the TES5Edit_log.txt, but didn't find anything about editing being disabled.  That's the only "message log" that I can find of TES5Edit that is dated at the time of this run.

 

Can someone please point me in the right direction, or tell me what switch, and where, I need to change to get TES5Edit to run now?  Thanks!  Allen

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

If it helps any, I DID try to resolve this with Internet searches, but those led me to (something's not installed or installed out of order).  Well, if it hadn't been installed, the STEP Extended Compilation Patch wouldn't have run, and I sorted that puppy with LOOT before running WryeBash and finding the "sorting problems" in those three files.  Two of them are in Even Better Quest Objectives.  It implies that the 5 pieces are being installed out of order.  I uninstalled and reinstalled it, but that didn't fix it.  Still get the same error.  Can't figure out what, if any, MOD would need to be entirely placed before Even Better... to make it work (yes, the Meta Files are ALL in there, Too, pre-WryeBash).  That's why I'm stuck.  Anyone got any more ideas?

Link to comment
Share on other sites

  • 0

This entire forum is structured in such a way that specific questions should addressed in the topic that is set up for it.

Since your question is about xEdit (the Skyrim version is called TES5Edit), you should post these queries in that topic. I have moved it for you.

 

Now the error message is a generic one which tells you the load order is not correct, ie. a plugin is trying to load before a master that it relies on. Are you sure you have ran LOOT on your profile and applied it?

 

Holding your mouse over the plugin in MO provides you with all the information you need on that plugin, the same info that WB will tell you. BetterQuestObjectives needs only the vanilla masters and USLEEP.

Link to comment
Share on other sites

  • 0

Again, I misread the index on where to post.  Apparently, it's just not as crystal clear to me as it apparently is to everyone else...and I DO try to figure out where best to post first. 

 

Yes, I ran LOOT!  Holding my mouse over the plugin the only message I get is "Categories: immersion".  WryeBash shows:

 

BetterQuestObjectives.esp

BetterQuestObjectives-CRFPatch

BetterQusetObjectives-NECPatch

BetterQuestObjectives-PaarDilemmaPatch

 

Both of the latter two are marked Orange, as it STEP Extended Patch.

 

I uninstalled Even Better Quest Objectives, and the STEP Compilation.  Then, reinstalled them. ran LOOT, again, and got the identical orange on the last two lines above.  I ALSO get an orange line on STEP Extended Patch.esp.  I had gotten this on my previous run, ran the TES5Edit Fix (mentioned earlier) to Sort Masters, and everything straightened out.  This time through rebuilding S.T.E.P. 2.2.9.2., I got the error.   However, this morning, I was finally able to run the Sort Masters fix on STEP Extended Patch, and that fixed it.  AND, since I was working from the bottom of the errors up, not top down like earlier, I was FINALLY able to run Sort Masters trick on all three files (Step Extended, BetterQuestObjectives-PaarDilemmaPatch and then BetterQusetObjectives-NECPatch).  AND, the Sort Masters trick fixed all three!! (dunno why I couldn't get it to work for hours yesterday).  Now, the only orange line I've got is for Hearthfiresextended, and I've been told previously to ignore that one.  Sorry to have bothered you.

Link to comment
Share on other sites

  • 0

Are you installing just the Core features of STEP or going with the Extended set as well? If you are going for Extended then when you install Even Better Quest Objectives, you disable the installation of the optional plugins as they are handled by the STEP Extended Patch. There should not be: BetterQuestObjectives-CRFPatch.esp,  BetterQuestObjectives-NECPatch.esp or BetterQuestObjectives-PaarDilemmaPatch.esp in your load order.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.