Jump to content
  • 0

Crash on Load With Custom Profile


Crackomint
 Share

Question

I have been using Mod Organizer as the manager for my Oblivion installation for some time, and thanks in part to the information in this forum it has worked out pretty well.

 

However, I was encountering an issue using the Construction Set Extender, and decided to use the nuclear option and re-install, backing up my MO profiles and such. After a lot of trial and error and aggravation I ended up discovering my issue with the CSE was not related to MO at all.

 

Upon reinstalling though I've encountered a new issue. I am using the Steam GOTY edition with all DLCs. I can load the vanilla game along with OBSE installed using the "default" profile of MO. However, when I create a new vanilla profile, not changing any ini settings or load order of the DLCs, I crash before the main menu can load. I tried disabling the DLCs just in case, no change.

 

My load mechanism is set to Script Extender and I am closing out of Mod Organizer before trying to run the game through Steam. I am using MO 1.3.11.

 

I would greatly appreciate any help or suggestions on how to get things working again, and will provide any necessary additional information!

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.