Jump to content
  • 0
Sign in to follow this  
Cameron9428

Glowing Torch / Wall Sconce

Question

Hi,

 

I have this issue with my current ENB that I do not know how to fix. I have attached a screenshot below depicting the problem. Basically torches on wall sconces are extremely bright. Does anyone know which setting needs to be adjusted to alleviate this problem? Thank you! <3

 

screenshot: https://i286.photobucket.com/albums/ll118/Hitman4lyfe/enb%202015_05_06%2016_39_28_86.png

Edited by Cameron9428

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Afaik that is lens flare. Try to set EnableLens=false under [effects] in the enbseries.ini.

Share this post


Link to post
Share on other sites
  • 0

Bloom intensity is too high, or you have a mod that alters the base intensity of the torches. 

Share this post


Link to post
Share on other sites
  • 0

Thanks for the help! However the issue remains with even with both lens and bloom disabled. Really not sure what the culprit is. Like I said, all other torches are fine, only the sconces are bright. Weird. Also I have no mod that alters the base brightness of torches. I am using Ruvaak Dahmaan ENB Redone.

Edited by Cameron9428

Share this post


Link to post
Share on other sites
  • 0

The next culprits would be fire intensity or bad possibly even a mesh/texture with a bad glow map

Share this post


Link to post
Share on other sites
  • 0

Has this been fixed in the meantime? 

 

If not, I have the same problem with some ENBs, got rid of it by changing the ENB settings in enbseries.ini as follows:

 

[FIRE]
IgnoreWeatherSystem=false  --> true (in some ENBs this setting does not matter, but in one case the fire did not change at all when left at "false")
IntensityInteriorDay=2.0 --> 0.5
IntensityInteriorNight=2.0 --> 0.5
 
This "tweak" may cause other fires to look barely lit, so you can raise [LIGHTSPRITE] IntensityInteriorDay/Night. This compensates the lacking intensity somehow. 
 
I am by far no expert and the "fix" does not solve the problem, but at least makes it less painful to look at. 
 
I wonder why this bug (is it a bug?) has not been addressed so far, you can see this happen even in some ENB authors' videos (with varying intensity). 
Edited by Thamantis

Share this post


Link to post
Share on other sites
  • 0

Just wanted to update: I have installed "Smoking Torches and Candles" today and the problem is gone! I can set Fire Intensity back to the original values, the "light halo" does no longer show up! :D

 

According to MO the meshes overwritten by "Smoking Torches and Candles" are: 

 

- meshes/weapons/torch/torch.nif (from "New Thinner Torch")

- meshes/clutter/common/torchpermanent01.nif (from ENB Particle Patch / SMIM)

 

So it is very likely that the problem is caused by the torch.nif mesh from "New Thinner Torch". The SMIM / ENB Particle Patch meshes are already optimised for ENB. 

I have not tested it though, too busy finetuning the new Rudy ENB + NLA (which I warmly recommend to anyone reading this) ;) 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By zsark
      What the title says, pic pretty much shows it all. Using Silent Horizons ENB.

      plugins.txt Load Order.txt
    • By zsark
      So I'm having this issue where ENB seams to break the "seamless" horizon provided by cathedral weathers. Doesn't seem to matter what ENB I use, no conflicts in Xedit however I have read on a few forums (STEP) that this issue seems to be present no matter what and the more detailed rendering offered by ENB can make this issue more noticeable. Also this definitely seems more prominent during dawn/dusk nor really visible during other times. I'm not sure if it's really a mod issue, or if it's just another one of those fugly bethesda seams that we all inevitably see. ENB doesn't seem to matter I always notice this on clear dawn/dusks. Any input or advice would be appreciated. (Issue is easier to see in game than in screenshots) Here's  a link to a post I made on LL with screenshots. https://www.loverslab.com/topic/182711-skyrim-se-enbs-and-sky-mesh-issue/#comment-3631259
       
      Load Order.txt plugins.txt
      Edited to remove formatting
    • By EssArrBee
      Discussion Topic:
      ENBoost by Boris Vorontsov
      Wiki Link

      STEP does not recommend downloading the Skyrim Nexus version of ENBoost due to incorrect settings for STEP.
      Grab the latest binary from ENB Dev: https://enbdev.com/download_mod_tesskyrim.html
       
      Boris's VRAMSizeTest Tool for ENBoost: https://enbdev.com/download_vramsizetest.html
      For Skyrim run the DX9 version. For Windows 7, subtract 170 from the value the tool gives. For Windows 8/10, subtract 305 from the value the tool gives. Set VideoMemorySizeMb in the "Enblocal.ini" file to the resulting value.
      CTD and Performance patch ENBoost by Boris Vorontsov

      Looks like Boris has pretty much figured out his memory fix and released it on the nexus. I believe you still need ENB and then the file on the nexus is an extra INI that is dependent on your videocard.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.