Jump to content
  • 0

PN Extra Options don't appear in MCM



I was recently going through the PN pages after my previous UI mishaps, and noticed that the PN Extra Options Page lists some options that I simply don't have available to me in my MCM. Specifically, the Bullet Time enhancements and armour carry weight reductions. Which is odd, because everything else listed is there, and a look at the comments shows that this isn't something that's happened to others. Here[Miscellaneous] and here[Stealth+Movement] are the relevant MCM menus.


A point of note is that I also installed MTUI, as well as Cell HUD. Cell HUD I expect to have little impact on this, and MTUI I can hazard might be screwing with font sizes, pushing the options out? But I find that unlikely; what is strange however, is that MTUI is currently uninstalled, and is yet present in my game, not that I'm complaining much, as it's a nice enhancement, but it is confusing as to how that's possible. I've installed the UI section as best as I can, and recently reinstalled it entirely, making sure to move DarnUI and reinstall UIO afterwards.


UI section Load Order Here.


Anyway, thanks for any help in advance!

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Ok, so I really do not know what this could be. I've reinstalled it like you said, and I still get the exact same thing. I checked for conflicts, and I found that a mod I'd added myself, Cyberian Dawn, was also conflicting. I already knew something was up with it as it seemed to be getting messed up by Quick Trade - Cyberian Dawn's MCM was replaced with Quick Trade's. I've disabled both entirely now, so they don't show up in the MCM or in-game. The problem still persists. I did find however, the bullet time options, so I'm just blind on that account, so sorry about that; unfortunately, none of the options seem to be doing anything. The Double vision effect is the only one that seems to work, but only slightly, as in it comes and goes. None of the colour filters work, at all. I am completely lost. I've tried it on a completely new MO profile, with only the UI mods installed, and I still get the same result. I'm tempted to give up, as this is only a small part of my setup, and I never knew of and have lived fine without these features up till now; and frankly, this is making me feel like I'm crazy. Any chance I could see someone else's MCM to confirm that the features listed actually show up in game?

Edited by GeneralHavoc
Link to comment
Share on other sites

  • 0

Hey General Havoc! Sorry you are having trouble. I saw your post and I installed PN by itself to take some pictures. I think you are looking in the wrong spot:


The bullet time enhancements should be located under PN Extra Options>Core in your MCM menu. Should look like this: Link.


And the carry weight modifier should be under PN Rebalance>Character in your MCM Menu. Link.


Check those two spots and see if they are there. If not, then can you take a picture of your MCM menu in those two locations so we can see what the menu looks like. 


Cheers, Audley

  • +1 1
Link to comment
Share on other sites

  • 0

He's right on the point of the Bullet Time, and in that regard, I'll concede that I really do suck at looking for things. However, I've found that the Bullet Time options are broken, in that the Colour Effects just straight up don't work, and the Visual Effects don't either, except for Tunnel Vision, which kind of works, but only briefly at the start and end. I should also clarify a little bit on the carry weight thing, looking back i explained that atrociously; what I mean is the feature here:

described on the PN:EO page under rebalance. Little thing, but I swear it's no there, as you can see from my PN:Rebalance MCM.




Stealth and Movement Options
* Armor Weight - does armor carry its full weight, or half weight (same as from FWE).


I've tried narrowing this down somewhat, and I still can't pin this on anything. I created a new MO profile as copy of my current one, disabled all the mods, unchecked everything installed, and went through the UI section installation process by itself - the MCM stuff still didn't show, DarnUI complained, and I didn't test if the Bullet Time effects were still broken cause I couldn't be arsed to get out of Doc Mitchell's.


So yeah, I don't know what this is. My suspicions are that there's some sort of UI conflict going down with regards to the Armour Weight-whilst-wearing-it. As for the Bullet Time stuff, I can't hazard much of a guess, but it's possible that it's a straight up mod conflict, maybe to do with UI again, but less text files and more .esp s trying to overwrite each other's changes. Then again, I'm no modder. These are all small niggling things, so I suppose I can live without. If possible @Audley, could you post an image of your PN:Rebalance - Stealth+Movement Menu. Might just be enough to prove that the feature acually exists in game and that I ought tojust reinstall everything.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.