Jump to content
  • 0
ChillSmokeBLINK

Yellow Main Menu and CTD with ENB

Question

Hey everyone I need some help. Yesterday I downloaded and installed ENB .265 with Preset Enhanced Shaders for Natural Lighting and Atmospherics without problem. Today after work when I booted up Skyrim I was greeted with a yellow main menu where I could hear the music in the background followed by a CTD. After struggling for a little while I decided to do a clean install of Skyrim and try again. Like before I didnt have any problems. Then as a test I reset my computer to see if the problem would come back. To my dismay it did I definalty dont want to have to install Skyrim everyday just to play Does anybody know of a fix for this. Im using MO and I have attached a picture of my load order as well as a screenshot of my problem. Any help is greatly appreciated.

post-3626-0-99334000-1420784747_thumb.png

post-3626-0-49081400-1420784845_thumb.png

Edited by ChillSmokeBLINK

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

I see that when using ENB + Crossfire + radeonpro.

are you using that combination?

Share this post


Link to post
Share on other sites
  • 0

Ive also just noticed that if I disable ENB during the bethesda loading the game wont crash but if I try to enable it past or during the main menu insta-crash

Share this post


Link to post
Share on other sites
  • 0

I believe the mustard yellow screen is from another external injector but I never looked into it. Someone else may have a better answer.

 

The only thing that I can suggest is to close every open programs and then start skyrim and report back.

Share this post


Link to post
Share on other sites
  • 0

Try using the other version of ENBSeries. If you're using the wrapper, try using the Injector and vise versa.

Share this post


Link to post
Share on other sites
  • 0

Just to try add information to this weird error. I had the same yellow screen at the main menu; sometimes accompanied by a CTD, sometimes I had to alt-F4. I had launched MO through Skyrim Performance Monitor with the d3d9 ENB hack in SPM settings applied and had fraps fps counter on screen as well. Clearly, this seems to be an overlay conflict.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By z929669
      Discussion topic:
      ENB Light by 4109
      Wiki Link
      EmbersXD seems to have built in compatibility for its meshes so ENB Light should not overwrite them (will need to hide or not install this meshes) Battle Ready Candlelight Fixes is completely overwritten by this mod (so hide these as well)  
       
    • By torminater
      Ok,
      so I eventually reached the point I just submitted to my computer.
      Somehow ENB does 100%ly not work with my pc, at least not this way.
      I followed the instructions as far as there were any.
       
      -> deinstalled every lighting mod I had active and dynavision.
      -> installed the newest ENB 0.112 or sth like that. Used the injector version.
      -> installed superb ENB RL for testing's sake.
      -> loaded up a new game from an inside location and everything seemed alright (although some really bright surfaces) until I exited the room to outside...
       
      -> OMFG! what the hell has happened to skyrim. EVERYTHING is flashing madly. I can't even explain how bad it is. Just imagine every structure blinking on your screen. And, of course I only got 25 FPS. Well that ain't the problem. I rather had a problem with reasoning why everything kept flashing...
      Has anyone encountered similar problems?
       
      I'm kinda freaked out right now...
    • By Holymartyr
      Here's a SS of when I use ENB with any one of the popular settings (or just plain ENB without any custom preset):
       

       
      Don't think this is what ENB is supposed to look like from the pictures.
       
      Using the latest ENB (.112), tried using several popular mods, and ENB settings by default. All were wierdly bright. I love RCRN, but I can't use SMAA with it. (much less of system impact, and I just enjoy SMAA for some reason)
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.