Jump to content
  • 0
JoggingBear

Nvidia Control Panel doesn't recognize tesv.exe through MO [solved]

Question

I saw another thread with this issue, but its last post was in January, so I made another one.

 

The issue is that when I run Skyrim through Mod Organizer, settings in the Nvidia Control Panel do not apply/cannot recognize the game.

The settings that I need applied can't be done through the game (max pre-rendered frames, triple buffering etc.).

 

If I run the game normally without Mod Organizer, the game is recognized and the settings are applied.

I've tried adding both skse.exe and ModOrganizer.exe to the list of applications via Nvidia Inspector, but it's still not working.

 

I was wondering if there's any workaround for this so the game can be recognized by Nvidia Control Panel.

 

Thanks in advance.

 

EDIT:

 

Managed to get it working by switching the load mechanism to Script Extender.

Ambient occlusion still doesn't work inside, but at least it works outside, along with the other changes.

Sorry for taking up space on the forums!  :blush:

Edited by JoggingBear

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By lowie1771
      Hello,
       
      I am having an issue where I cannot force HBAO+ via Nvidia inspector or control panel with a 1080 Ti.  I was able to do so without any issues with my 780 Ti a while ago.  I've tried a variety of AO compatability flags and various combinations of settings to no avail; there is simply no effect in game.  I did get it working in Fallout 3 so the issue is specific to Skyrim.  I'd appreciate any advice.  Thanks.
    • By TechAngel85
      NVIDIA Inspector
      Guide Thread

      This thread is for discussion and improvement of NVIDIA Inspector guide on the wiki.

      NVIDIA Inspector is a tool that displays hardware information about NVIDIA graphic cards, monitors the hardware senors in real-time with logging capabilities, provides overclocking tools, and provides video game profiles which are used when a game loads.
    • By ThatCapedGuy
      I tried to run SKSE through MO today to play Skyrim, and it crashed. I knew this wasn't due to any of my mods missing masters, so I decided to run Skyrim Launcher through MO to see what happens. It said it would detect my hardware and adjust my settings, like it does on first launch or if your .ini files are missing. it shortly stopped responding and i had to close it. When I ran the launcher through MO again, it did not try to detect my hardware settings, so I selected Options and saw that it was trying to use my integrated Intel graphics card. It would not detect my NVIDIA card.
       
      I looked at the skyrim.ini file located within the MO profile directory and saw that it only had two items in it: language=english, and sd3ddevice="Intel® HD Graphics 4600".
       
      I opened the Skyrim.ini located in my Skyrim documents directory and copied everything into the skyrim.ini in my MO profile, and I manually set sd3ddevice to"NVIDIA GeForce GTX 765m" . I tried to run SKSE thru MO, and crash.
       
      Next I looked at Skyrimprefs.ini within my MO profile and found that it also had a sd3ddevice setting, which was set to "Intel® HD Graphics 4600". I changed this also to my NVIDIA card and tried to run SKSE, and it crashed again.
       
      Any time I change sd3ddevice to my NVIDIA card in Skyrimprefs.ini and then run the launcher, the launcher tries to detect my hardware and then stops responding. Opening Skyrimprefs.ini shows that it changed sd3ddevice back to my Intel card. It does not, however, change the same setting in my skyrim.ini, which I have manually set to my NVIDIA card.
       
      It is very interesting to note that if I delete both Skyrim.ini and Skyrimprefs.ini from within my MO profile and then run the launcher, which subsequently crashes after trying to detect my hardware settings, within the newly created Skyrim.ini I will find only sd3ddevice, which is set to my Intel card. What's interesting is that, in the .ini files in my normal Skyrim documents directory, the setting sd3dd3vice only exists in Skyrimprefs.ini and NOT within Skyrim.ini.
       
      I have already checked the NVIDIA Control Panel settings for tesv.exe and changed it to use my NVIDIA card, and also set modorganizer.exe to use my NVIDIA card as well (even though I don't think that does anything).
       
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.