Jump to content
  • 0
Sign in to follow this  
Octopuss

Search

Question

I tried searching for someone's posts and noticed the results are were showing since 6th february. Why is  that? What can I do?

Edited by z929669

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

*opens Zed's profile and clicks "find content", refined by selecting posts only*

 

z929669's Content

There have been 82 items by z929669 (Search limited from 06-February 14)

Share this post


Link to post
Share on other sites
  • 0

That function is not endless in what will be searched. There is a maximum number of results that will be returned, and Zed is a posting machine, which is why it seems to stop on February 6.

 

To expand on that, you will have to do advanced searching. Click on the gear next to the Search box at the top.

 

Fill in the "Find Author" field, and select an expanded date range you would like to search for.

Share this post


Link to post
Share on other sites
  • 0

Well, that 6th february seems to apply to everyone (I only tried a few random people).

Is it some technical limitation that you can't get all results that way? Perhaps a "warning" message could be diplayed? There's no reason not to think you won't get all results for that user.

Share this post


Link to post
Share on other sites
  • 0

I just noticed this at the top when finding content: (Search limited from 06-February 14)

 

There is a global setting to limit results returned for the content type searches. I upped it to 60 days. If you want to search outside of that, you will have to do an advanced search.

Share this post


Link to post
Share on other sites
  • 0

I just noticed this at the top when finding content: (Search limited from 06-February 14)

Yeah it was this line that made me start the thread :P

Since it's working as intended, case closed :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By aufisch
      Every single time I want to log into these forums I have to reset my password. At first I thought that my goldfish-brain just couldn't remember it. But then I even wrote it down and I am now sure that I had to reset my password at least three times in the last two days, even though I am absolutely positive that I had my password correctly. I can't see anything that needs to be set to "trusted" in noScript (stepmodification.org is set to trusted).
      Does anyone know what could be the cause of this?
      Edit: I am on Firefox 90.0.2
    • By dreadflopp
      As the title says, the template needs to be fixed since this text is injected into other packs:
       
      https://wiki.step-project.com/index.php?title=Template:Pack&action=history
      https://wiki.step-project.com/index.php?title=Template:Pack&action=edit&section=T-2
    • By Helidoc
      Seems the Wiki decided to take Thanksgiving off :) Getting a 503 off of any page I attempt to go to.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.