Jump to content
Sign in to follow this  
Octopuss

Nexus forums

Recommended Posts

This is one of the worst abominations of forums I have seen in my life, and only a few were worse (and fortunately I forgot about them). I mean jesus efing christ, you can't even do a proper search by author! Any meaningful settings you'd expect from a forum in this age simply don't even exist. The quote system is a joke. Threads are started by a ***** bot, so unless you have photographic memory to remember tens of names, you can't even tell posts by mod authors from the other spam.

I wish mod authors came here instead.

 

^%$*%$%#@$@#@!#!!!!!!!!!!!!!!!

Posted Image

Share this post


Link to post
Share on other sites

I can live with spam as long as it's technically possible to filter relevant content, but that ain't happening there.

 

You can't even set a frigging date/time format over there! I am forced to decipher the goddamn AM/PM crap all the time. Of course this is only a minor annoyance, but there's tons of them, making the forums complete pain in the ass.

Share this post


Link to post
Share on other sites

Well the haters actually make modders lose interest in their work, so it never gets finished. That's the actual problem. Always endorse a mod you like!

Share this post


Link to post
Share on other sites
Well the haters actually make modders lose interest in their work' date=' so it never gets finished. That's the actual problem. Always endorse a mod you like![/quote']

And when nexus' mods ban haters, there is uproar... 

 

I think they should disable SiteBot and just autothread new mods and images as authors.

Share this post


Link to post
Share on other sites

Always endorse a mod you like!

 

I wish I could. There are around 20 mods in Mod Organizer which the Nexus won't let me endorse, saying I haven't downloaded the files... And even re-downloading them didn't fix it...

Their system is full potato.

Share this post


Link to post
Share on other sites

BTW, how can I change the display time here to be Easter Standard Time? For some reason, it's always off, and I can't find the setting in my user control panel.


NVM, found it.

Share this post


Link to post
Share on other sites

You guys are aware that the new forum software we're switching to is the same that Nexus uses, right? Although, we have s4n on our side so we shouldn't have the same issues.

 

Sent from my Moto X using Tapatalk.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.