Jump to content

Recommended Posts

Posted (edited)

So I'm not sure if this is the "too many light sources" issue or if it's an issue with ENB  or something else but some of my trees shadows are popping in and out of existence at weird times. Pic 1 https://imgur.com/JrhmCOH no shadows/light shadows. Pic 2 https://imgur.com/hjMgst7 shadows/extra dark shadows. I thought HQ Bark pine tree meshes were causing issues but after uninstalling that there is no difference. (Regenerated texgen and lod) Using ENB Binaries .466 with Silent Horzions ENB for CW. This isn't just in this spot but I've noticed the pine trees are especially buggy. Other trees seem to be ok going to do some more testing.

SkyrimPrefs.ini Skyrim.ini SkyrimCustom.ini plugins.txt modlist.txt

Edited by zsark

Share this post


Link to post
Share on other sites
2 hours ago, zsark said:

So I'm not sure if this is the "too many light sources" issue or if it's an issue with ENB  or something else but some of my trees shadows are popping in and out of existence at weird times. Pic 1 https://imgur.com/JrhmCOH no shadows/light shadows. Pic 2 https://imgur.com/hjMgst7 shadows/extra dark shadows. I thought HQ Bark pine tree meshes were causing issues but after uninstalling that there is no difference. (Regenerated texgen and lod) Using ENB Binaries .466 with Silent Horzions ENB for CW. This isn't just in this spot but I've noticed the pine trees are especially buggy. Other trees seem to be ok going to do some more testing.

SkyrimPrefs.ini 3.75 kB · 3 downloads Skyrim.ini 3.37 kB · 5 downloads SkyrimCustom.ini 3.37 kB · 0 downloads plugins.txt 6.91 kB · 0 downloads modlist.txt 19.13 kB · 0 downloads

It's difficult to know what the problem is from screens, especially when they are different magnification. A video would show what you mean, I think.

To test if it's ENB, load and toggle ENB off using shift+F12 and test like taht to see if it goes away. It's probably not ENB though.

If you are using SSE FPS Stabilizer, that adjusts INI settings dynamically and could cause such issues.

Share this post


Link to post
Share on other sites
1 hour ago, z929669 said:

It's difficult to know what the problem is from screens, especially when they are different magnification. A video would show what you mean, I think.

To test if it's ENB, load and toggle ENB off using shift+F12 and test like taht to see if it goes away. It's probably not ENB though.

If you are using SSE FPS Stabilizer, that adjusts INI settings dynamically and could cause such issues.

I removed that mod but it still happens, regardless of whether enb is on or not. https://imgur.com/j5bzRh7 Here's a video showcasing the issue. 

Share this post


Link to post
Share on other sites
21 minutes ago, zsark said:

I removed that mod but it still happens, regardless of whether enb is on or not. https://imgur.com/j5bzRh7 Here's a video showcasing the issue. 

Got it. That is odd. I'm guessing it's an INI setting with a really short distance. @DoubleYou may know. Check your tree INI settings. The tree settings guide may help.

Share this post


Link to post
Share on other sites

You have some fancy INI tweaks there. Not sure what you were trying to accomplish, but setting the following in Skyrim.ini will very likely fix your issue.

[Display]
bDirShadowMapFullViewPort=1
fMaxHeightShadowCastingTrees=5000.0000

 

Share this post


Link to post
Share on other sites
52 minutes ago, DoubleYou said:

You have some fancy INI tweaks there. Not sure what you were trying to accomplish, but setting the following in Skyrim.ini will very likely fix your issue.


[Display]
bDirShadowMapFullViewPort=1
fMaxHeightShadowCastingTrees=5000.0000

 

Yea I used BethINI and it made a lot of changes I wasn't really aware of. Luckily I had Ini's from another profile that were pretty close to vanilla. Added the suggested lines and it fixed the problem. Many thanks. Here's my current ini's in case anyone runs across this because they have the same issue.

SkyrimPrefs.ini SkyrimCustom.ini Skyrim.ini

Share this post


Link to post
Share on other sites

I assure you that BethINI did not add those lines, as I am the author. You likely had added them yourself, but didn't set the INIs to Default before applying your preset. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Halde
      Hey all!
      Did my complete STEP installment. I have two issues. The first is that there is a shadow following my character, at least at evening hours, around 6:30 pm ingame as can be seen on the screenshot. The sun is over the Falkreath hold, when I walk close, the edge of the shadow follows at the same distance it is in the screenshot. Meaning I can only see the sun, I can't be in the sun. This seems to be specific to the area surounding Falkreath however. The issue seems to be tied to something that generates or renders at approximately the distance of the shadow seen in the screenshot, because a similar, but much less visible effect appears when walking around other places such as around Riverwood or the plains of Whiterun. 
      The other is no dual sheathe. 
      I don't know what could've caused this, did the STEP setup by the letter, including Nemesis, so I'm thinking it might be one of the few mods I installed outside of STEP.
      These mods are
      Civil War Overhaul
      Expanded Towns and Cities
      Vigilant and the accompanied hi-res textures for the areas made for that
      Apocalypse + Vokrii compatibility
      Cloaks of Skyrim + CCOR compatibility patch
      While my knowledge is quite limited on the subject, the only thing I'm thinking that perhaps Cloaks of Skyrim could mess with the dual sheath. I haven't troubleshooted yet by trying to turn them off, I will do so tomorrow - merely wanted to put this out there, in case someone had experienced this themselves and immediately know the issue.
      Hoping for help!
      ~Sincerely
      Halde

    • By GraczNet
      Hello,
      I would like to remove WACCF from conflict resolution patch, but I'm new to xEdit. Is it enough that I uncheck it in CR patch installer? STEP guide says that "a minor subset of this mod's changes are forced by the Step patches". Could anyone point me at which records to remove? Thanks in advance
    • By Halde
      Title says it all, couldn't find a thread on it, and it's not mentioned in the guide. I'm leaning towards renaming it?
      ~Sincerely
      Halde
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.