Jump to content
  • 0
Sign in to follow this  
Fiery

Flat trees surrounding 3d ones Skyrim SE after running DynDoLod help

Question

Hey guys, I have an odd issue, I have been building my mod list and tried out a few tree mods, I am currently using Myrkvior https://www.nexusmods.com/skyrimspecialedition/mods/28406 which I love the look of the trees from it, ran tex gen and dyndolod both a 512 size and it worked well, I then got Whiterun Exterior (full of life) https://www.nexusmods.com/skyrimspecialedition/mods/35661 and so deleted the old folders for tex gen and dyndolod outputs and redid them again and now I am getting flat slightly translucent models of same tree which surrounds it that I cannot remove when using the console, like a ghost of it kinda thing but it doesn't happen to every single tree just a few so no idea what is going on, when I turn dyndolod off the trees go back to normal but I get dodgy popping into being trees that way which isn't good. Any advise would be appreciated and if any more info needed I can provide it, hopefully. Thanks. 

 

Here are a few pics to show what I mean.  

 

X6ha1Ag.jpg

 

tCOGqex.jpg

 

7CSUK1X.jpg

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
FAQ: Game: Tree LOD: LOD trees show in child worlds / towns

A: This is a game engine limitation. A mod added trees into the same area in the parent world. Either disable that mod when generating tree LOD, or add a XESP - Enable Parent to the player reference 0x00000014 to each tree in question. Tree LOD generation skips all trees with enable parents leaving them to be done as static object or dynamic LOD which don't have the limitation. See the section 'Custom Settings For Specific Mods - Mods that add trees to the same area as child worlds' in the ..DynDOLOD\Docs\DynDOLOD_Manual.html for more information and how to use DynDOLOD rules to address the issue.

 

FAQ: Game: Tree LOD: LOD trees show in loaded cells

A: Make sure all plugins with ITM or deleted references are cleaned. See https://tes5edit.github.io/docs/7-mod-cleaning-and-error-checking.html#ThreeEasyStepstocleanMods

A: If the load order / priority of plugins adding or changing tree references was changed, generate tree LOD again so it matches the new load order.

Edited by sheson

Share this post


Link to post
Share on other sites
  • 0

Thanks for the advise Sheson that was a great help. I turned off both a village full of life - Whiterun exterior and TFoS Trees of Whiterun Tundra and ran DynDoLod again and enabled them after and everything now looks beautiful. I love the tree models in TFoS they are beautiful, thanks for porting that to SE. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By sheson
      DynDOLOD DLL for Skyrim, Skyrim Special Edition, Skyrim Anniversary Edition and Skyrim VR
      So far all versions of DynDOLOD use the SKSE plugin PapyrusUtil for the optional dynamic LOD in the game. Starting with version 2.45 there is now the alternative DynDOLOD DLL available.
      The current DLL version is 2.45. It works with dynamic LOD generated by DynDOLOD Standalone 2.45 and newer.
      Read the ..DynDOLOD\Docs\DynDOLOD_DLL.html included in DynDOLOD Standalone for an explanation about DynDOLOD DLL, installation instructions (overwrite papyrus scripts of DynDOLOD Resources) and how it works.
      If there are problems with it, check DynDOLOD_DLL.html and the DynDOLOD FAQ first before posting.
      If a DynDOLOD.DLL version is required for a game version that is not listed below, request it in this thread. First, search this thread if it has been requested already, though. The future will tell how long it takes to release updates.
      Typically a new DynDOLOD.DLL is required for each new game version, but not each new SKSE version. For example a DynDOLOD.DLL compiled with SKSE64 2.0.9 also works with SKSE64 2.0.10 for the same game version.
      Nexus Downloads for DynDOLOD 2.45 and higher
      DynDOLOD DLL for Skyrim
      DynDOLOD DLL SE for Skyrim Special Edition
      DynDOLOD DLL VR for Skyrim VR
      Mega Mirrors:
      DynDOLOD.DLL + Scripts for Skyrim 1.9.32 (overwrite the papyrus scripts included in DynDOLOD Resources)
      DynDOLOD Scripts for Skyrim Special Edition and Skyrim VR (overwrite the papyrus scripts included in DynDOLOD Resources SE)
      DynDOLOD.DLL for Skyrim Special Edition 1.5.39
      DynDOLOD.DLL for Skyrim Special Edition 1.5.50
      DynDOLOD.DLL for Skyrim Special Edition 1.5.53
      DynDOLOD.DLL for Skyrim Special Edition 1.5.62
      DynDOLOD.DLL for Skyrim Special Edition 1.5.73
      DynDOLOD.DLL for Skyrim Special Edition 1.5.80
      DynDOLOD.DLL for Skyrim Special Edition 1.5.97
      DynDOLOD.DLL for Skyrim Special Edition 1.6.318
      DynDOLOD.DLL for Skyrim Special Edition 1.6.323
      DynDOLOD.DLL for Skyrim Special Edition 1.6.342
      DynDOLOD.DLL for Skyrim Special Edition 1.6.353
      DynDOLOD.DLL for Skyrim Special Edition 1.6.629
      DynDOLOD.DLL for Skyrim Special Edition 1.6.640
      DynDOLOD.DLL for Skyrim Special Edition GOG 1.6.659 (untested)
      DynDOLOD.DLL for Skyrim VR 1.4.15
    • By Ease
      I have a problem with two excessively glowing window textures that I've been troubleshooting for several hours now and I cannot seem to figure it out. The problem is only resolved if I disable DynDOLOD and I had to go through my entire load order to figure that out. The almighty Google hasn't found me a whole lot of information on it either. I've read through the Glow LOD section of the dyndolod.info webpage and have messed around with just about every setting I can, but still, I cannot solve this problem. I'm completely open to the idea that it's one of my mods conflicting with DynDOLOD, but I cannot for the life of me figure out what. It may be right under my nose too. I wouldn't be surprised.
      The two windows in question seem to be (according to more informative console) WRTempleOfK01 and WRHouseWind02. 
      Things I have tried:
      Making a fresh save file Disabling any texture mods I am using that change any architecture in Whiterun Disabling my lighting mods Generating LODs without any form of FX, candles, windows glow or any form of LOD glow available Rebuilding ENB shader cache Tweaking window lighting in my ENB settings I've included my mod list as well in case anyone here has a bigger brain than me and can spot the problem just by looking at what I have.
      In the screenshot attached you can see the problem I'm having. Any help on this would be greatly appreciated because I'm not the best at this stuff. Thanks!

      EDIT: Well, after several hours of trying to figure it out, I finally isolated the problem minutes after making this thread. I thought about deleting the thread but instead maybe this might help out someone else in the future. The file causing the issue specifically was in TexGen_Output under textures/architecture/whiterun/wrwindows01_g.dds. I hid the file and now my windows are glowing properly, ending my hours of suffering over a minute detail. 
      Below is a screenshot of the corrected glow on the windows. 

      modlist.txt
    • By 1990srider
      So currently I'm trying to get the stockade mesh in the mesh/clutter/stockade/.nif to show up as full mesh in my lod generations. Because I'm creating new full models using Dyndolod. I've gotten everything else and every other type of model to do what I need it to. Ive tried .....esp/esm;formid I've tried the file path shortened and full all the way to be of the nif file being included. 
       
      4 is full 8 is full 16 is full. I've had this issue also with highherothgar floor models not showing ether... I spelled that wrong in here but yeah. I've tried looking for another rule or mesh mask the could be interfering and I can't find anything. Anyone have any idea what could be wrong?? I'm not trying to generate a lower poly lod I'm using this for other purposes.
       
       
       
       
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.