Jump to content
  • 0
Sign in to follow this  
JeP

Cant run LOOT through MO2

Question

Every time I try to launch loot through MO2 it gives me this message:


Cannot start programs


this error typically happens because an antivirus is preventing Mod organizer from starting programs. add and exclusion for mod organizer's installation folder in your antivirus and try again.


Error 5 ERROR_ACCESS_DENIED: Access is denied. (0x5)


. binary: 'C:\ProgramData\Microsoft\Windows\Start Menu\Programs'


. owner: (file not found)


. rights: (file not found)


. arguments: '--game="Skyrim"'


. cwd: 'C:\Start Menu\Programs'


. stdout: no, stderr: no, hooked: yes


. MO elevated: no


. usvfs x86:ok x64:ok proxy_x86:ok proxy_x64:ok


thing is, I don't have an antivirus. And I even tried disabling windows defender entirely. But too no avail. Anyone have any ideas?


Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

A little more information would be helpful, like:

Where is Mod Organizer installed.

Where is LOOT installed.

 

Mod Organizer and any tool run from it must be installed in away from the Windows controlled UAC folder. This means not in the Program Files directories.

 

Mod organizer should not be installed in the game folder, but in its own folder.

Share this post


Link to post
Share on other sites
  • 0

A little more information would be helpful, like:

Where is Mod Organizer installed.

Where is LOOT installed.

 

Mod Organizer and any tool run from it must be installed in away from the Windows controlled UAC folder. This means not in the Program Files directories.

 

Mod organizer should not be installed in the game folder, but in its own folder.

I have all of my modding stuff in a modding folder on my desktop.

Share this post


Link to post
Share on other sites
  • 0

The Error 5 ERROR_ACCESS_DENIED: Access is denied suggests a permission problem. I would make another folder for MO on the C drive and install MO there and set up LOOT to see if it runs, If it runs you can point MO to the other install to get the profiles, mods and load order back.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Dragoonman
      Firstly, I'll go ahead and explain that I have just over 200 mods in my Skyrim build. I use mod organizer and have followed S.T.E.P as well as several online videos from the likes of Gopher explaining how to install some of the more difficult mods such as perkus maximus. I know how to create merge patches, bash patches, and have cleaned all of my mods (with the exception of Hunterborn and Guard Dialogue Overhaul as their mod pages said not to) with TES5edit.

      However, though my build is stable when exploring interior spaces in Skyrim, I have crashes randomly when exploring the outdoors.

      Sometimes Skyrim will CTD open entering combat while outside. Other times it will CTD when just walking or running around. And sometimes I will talk to an NPC outside and Skyrim will CTD. The only thing I know that the CTDs have in common is that I'm outside when they happen.

      I've run Skyrim Performance Monitor and stay under the 3.1 gb crash limit, so I'm thinking it had to be some sort of script error or perhaps conflicting mods.

      Here is my mod load order.
       
      Here are my PC specs.
       
      I've already edited my SKSE.ini to look like this:
       
       
      I have speedhack enabled on my ENB.
      If someone could take a look at it and tell me if they see some conflicting mods or perhaps a faulty load order, that would be incredible.
       
      My modlist is for me to enjoy a difficult and yet rewarding skyrim which hopefully can look beautiful at the same time. I've seen a few people show off their mod builds which contain even more mods than my own, so hopefully I'm not simply overlooking something silly like a limit.

      I figure it would either be a mod dealing with spawning or combat outdoors, but I haven't really been able to find evidence to back my theory up. Perhaps I installed the patches for my mods in an incorrect order?
       
      The way I have my mods organized is the order in which I install them, so the patches for things like Perkus Maximus, EBD, ASIS, and Dual Sheath Redux are installed in the order that you see them.
       
      I've been trying to make this build stable for over a month now and have done everything short of going through the mods one at a time and disabling them which would take an eternity based on the fact that I would have to repatch everything everytime I disabled a mod. The game is perfectly stable without any of the patches installed and the mods requiring them disabled so far as I could tell, but after the patches are installed things seem to go downhill.
      Any of you experienced modders out there have any ideas? I would prefer to keep all of the mods I currently have, but if I have to chunk some of them in favor of actually being able to play I'll do it, though Perkus Maximus and ASIS are must haves for me.
       
      Thank you in advance! I hope I can get this working before Fallout 4 absorbs all of my interests and consumes me. Please let me know if I need to include any further information.
       
    • By LiquidAurum
      Hi,
      Below is my modlist. I crash to desktop everytime I load a saved game. However, there is one save that loads for a while, but after a while that crashes to desktop as well. Now I assumed at first it's because that was interior, but that doesn't seem to be the case either, as the interior's do load successfully but CTD after a while. I ran loot and did find some conflicting .esp's. and were disabled (ClimatesOfTamriel-Dungeons Hazardous/Hardcore and COT-Interiors-Cold/Warm). Now even after those are unchecked it still CTD. Could htis be a lack of VRAM issue? I don't see how it could be as I've ran this exact ENB befofre (granted almost a year ago). If you guys need the order of my plugins/mods please let me know. 
      Thank you all in advance. 
       
       
      https://drive.google.com/file/d/0B401Ci0KQvVrX29XeU9RdWVZY28/view
    • By Fauwyr
      So I have spent nearly a week working on trying to get DansGaming mod list to work. I got the STEP mods working perfectly, but when I add the mads from his list, it won't run. Just fails to launch and says it stopped working. So could anyone please help me? I could skype, steam, or even private message you. I just hate not having this thing work. Thank you for your time and have a good day
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.