Jump to content
  • 0

LOOT will not work with MO2



Hi everyone. I recently decided to transition from Oldrim to SSE, and during the process encountered a problem; that is, LOOT is unable to run through MO2:


> failed to spawn "LOOT.exe": failed to start process (The parameter is incorrect. [87])


I have made sure all the paths point to the right places, I have tried numerous installs and uninstalls of both MO2 and LOOT. I've installed LOOT into the same folder where MO2 is, I've installed it in the SSE directory, etc. and each time the same error continues to occur. I've restarted my PC, shut it down, looked at guides, searched the subreddit for other questions involving the same error, and nothing has worked.


This issue is an MO2 one, I believe, since I tested whether LOOT would work with MO1 and Oldrim, and it did. I've removed MO1 in an effort to see if LOOT would run with MO2, but so far no luck. MO2, LOOT, and SSE are installed outside of the Program Files directory, so I don't believe UAC is an issue.


I have skse64 installed and the scripts, and the executable (the SKSE loader) works perfectly fine. It's just LOOT that seems to be the issue. LOOT is also automatically detected by MO2, and the paths seem correct, but it won't launch through MO2. I can only launch LOOT after installing it.


Can anyone please help? I really prefer the stability that SSE gives to Oldrim, and I'd like to be able to run an essential application (LOOT) to play with the mods I enjoy. Thank you for reading.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Could you provide your current install locations for your apps (mo2 and loot, specially)? Are you running MO2 as portable or in instances?


I gave up and just uninstalled MO2 and SSE. But they were both in my C drive in the Documents directory, in a folder called Skyrim Modding. I tried installing in different folders after this, with LOOT in its own LOOT folder in Documents, and the same for MO2. I was running MO2 as an instance, although I tried portable a few times when I reinstalled. Nothing seemed to matter, LOOT just wouldn't work with MO2.

Edited by Looterism
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.