Jump to content
  • 0
Pyrrhus

Crash in some area with MO2

Question

Hi, i'm getting an issue while running Skyrim throught MO2, whenever I go in some specifics areas (like Falkreath or Ivarstead), my game is instantaly crashing, without any mods installed of course. If I try to go to these areas with the skyrim executable (skyrim.exe), everything is ok. Could you help me with that ? Thanks.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

If you are using SKSE, double check the memory settings in SKSE.ini in your Mod Organizer profile. You might also run BethINI to establish known good settings in skyrim.ini and skyrimprefs.ini.

Share this post


Link to post
Share on other sites
  • 0

If this the original Skyrim, not Skyrim SE, then you should be using MO 1.3.11 not MO2.

Also MO/MO2 isn't causing any issues when the game is started as once the game is running there is practically no code from MO/MO2 left running, any issues are due to INI settings, mods, ENB issues or some other factor.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Vidistis
      Hello there, I've been trying to find a way to color the text for separators. The text color is either black and white, but sometimes it's black on a separator that shares the same color of others that have white text. I would really like to be able to control the color of both the separator bar and it's text.
    • By vabatta
      Hi everyone,

      I have a portable installation of MO2 on a different drive than the OS, same drive where Skyrim is installed, and since I updated to Windows 11 I can't start Skyrim through MO2 either with or without all mods, SKSE. If I start it from outside of MO2 in any way, it works fine (with SKSE too). What could be the issue?



    • By DangerousDeraz
      Hey everybody, i ran into an issue that i was hoping someone would help me with.
      last night when i was installing my mods from STEP 2.0.0 Guide, my PC accidentally turned off and on again, after it turned back on and i went to open MO2 i found all my mods rearranged alphabetically into the last separator, and all of them were unticked. as seen in the screenshots.
      Is there a way to revert this and not go through the menace of rearranging all of the 310 mods into their separators? 
      Thanks.  


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.