Jump to content
  • 0

ENB and radeonpro help



4 answers to this question

Recommended Posts

  • 0

The RadeonPro developer was hired by Raptr in March 2014 and the last version available is from November 2013. You can do all this right in enblocal.ini anyway, so I recommend uninstalling RadeonPro and modifying enbseries.ini to your needs. If you have a 60Hz display, it's generally best to set iPresentInterval=1 in the [Display] section of skyrim.ini, EnableVSync=true in the [ENGINE] section of enblocal.ini, and EnableFPSLimit=false in the [LIMITER] section of enblocal.ini.


If the display refreshes at 120Hz or higher, set EnableVSync=false in the [ENGINE] section of enblocal.ini, EnableFPSLimit=true and FPSLimit=60.0 in the [LIMITER] section of enblocal.ini.

Link to comment
Share on other sites

  • 0

Its for Skyrim that I am doing this for and I used to configure the settings via enblocal.ini however i had to still use am fpslimiter due to my game going up to 65 fps with vsync enabled. Its 60hz display and ive tried turning vsync off while limiting fps to 60 - screentearing is bad with my fps still going up to 64/65.


Ive done vsync on with no fps limiter - fps still goes above 60 in most cases and still had screentearing that was horrible.


Ive tried limiting fps to 58, 56, and 50. If limited to 58 then fps usually stays at 60 or 58 however recently ive had to put fps limiter at 56/54 due to fps going above 60 and causing physics bugs. All that with vsync enabled in enb and ipresentinterval=1 set via bethini verified its existence many times.


I know RP is outdated but its sort of a final attempt to get the screentearing to go away. Its really noticeable and while i have my fps under or at 60 about 95% of the time Im just trying to get the screentearing to stop.


Also, ive tried not using enb vsync and forcing it via my drivers but that didnt work out well, it was like there wasnt any vsync at all.


Sorry for the horrible formatting, on mobile currently.

Link to comment
Share on other sites

  • 0

I use RadeonPro successfully for all my Bethesda games with my AMD card (R9 380x). This is how I set it up:


1. Disable Vsync in INI files (using BethINI)

2. Disable Vsync and FPS Limiter in enblocal.ini (EnableVSync=false and EnableFPSLimit=false)

3. Install RadeonPro outside Program Files (x86) (it seems like you cannot enable 64-bit support if installed to this WOW6432 directory)

4. Launch RadeonPro, click the 32bit link at bottom right of window until it shows 32bit/64bit

5. Click the Add + button to add a profile pointing to the main game executable (TESV.exe in this case)

6. Go to Tweaks tab and make the following changes

  • Vsync control: Always On
  • Triple Buffering: Checked
  • Display Refresh Rate: 60
  • Lock frame rate up to monitor's refresh rate: Checked
7. Make sure you leave RadeonPro open and launch Skyrim. You can minimize it if you like.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.