Jump to content
  • 0

CTDs and missing textures



After a fresh wipe and reinstall of Skyrim I installed STEP core plus some of the extended mods like Wet and Cold. In addition, I added some of the mods from Everything + the Kitchen Sink. I checked all of them for conflicts and then sorted and made a new bash patch. I'm getting random CTDs: they happen in multiple conditions and I can't seem to replicate any of them. I'm also having missing textures in two forms, either the texture is gone and the item is plain pink or blue, or the object is pure black, with only the silhouette visible. Most of the time it's inconsistent, like I load into an area and they're fine, leave, come back and the textures are gone. Saving and restarting brings them all back.


The only consistent issues I've seen is that whenever I start a new game, the companions fighting the giant near the beginning of the game are missing weapon textures. Also, the textures on doors in Windhelm are always messed up, being replaced by a weird brown wall-like texture. Also, the game seems to crash every 5-6 minutes, pretty consistently.


List of mods beyond STEP mods:

open cities
inconsequential npcs
winterhold - expanded ruins
better fast travel - carriages and ships expanded
civil war overhaul
better vampires
predator vision
I've also tried the SKSE Plugin Preloader and Crash Fixes from the thread here and it hasn't helped, I've enabled Papyrus logs and it seems to have a different error every time. Here are 3 of them:
The errors in these logs before crashing are:
1. Error: Unable to bind script ARTH_OCS_MapMarkerSphereTGRiften to  (63058A3B) because their base types do not match
2. Error: Unable to call RegisterForSingleUpdate - no native object bound to the script object, or object is of incorrect type
[None].inviseyesfix.RegisterForSingleUpdate() - "<native>" Line ?
[None].inviseyesfix.OnEffectStart() - "inviseyesfix.psc" Line 9
3. The third doesn't appear to have anything at all.
All of these errors also happen some 3-5 minutes before the actual crash occurs.
Thank you for your help.
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Papyrus logs are not crash logs and are pretty much useless for troubleshooting issues with the game crashing. If you are using the SKSE memory patch, you may need to increase DefaultHeapInitialAllocMB because the STEP recommended value of 768. You should use Memory Blocks Log to determine if this the case.

Link to comment
Share on other sites

  • 0

Sorry, I read the stickied post about papyrus logs after I posted my topic. Anyways, memory blocks log doing the Solitude Harbor test I get 342mb, if I just do normal game stuff until the game crashes, I reach 346mb. It doesn't appear that my crashes are being caused by the heap overflowing. I tried increasing the heap size to 1000, it crashed faster, at 1024 it crashed before even loading in, at 646 it crashed at about 5 minutes like normal. None of the logs showed over 340mb of usage at crash.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.