Jump to content
  • 0

Texture Overwrites



Hello all, I'm new here. After scouring the web for answers and watching all of Gopher's videos and reading the guide on using MO. I feel I think I should have some clue as to what I am doing. Currently I've run into a bit of a challenge of getting many texture pack replacements to actually show up in-game. I do see over writes, in the right places, but nothing else. I did also have to change my plugins file to read only, because MO kept de-selecting them.  



The Mods I believe are not loading are, most of the Rustic replacement textures, except for Clothing. aMidian Book of Silence textures do appear to work. My guess is, something is screwey with how the textures are organized with Rustic. I'm positive, Rugs and Pentapolooza are also working. 


I do love how versatile MO is. In my mind it is like comparing simple CMD prompt to PowerShell. I just need a bit of extra help, that no one else has posted on yet, or that I can find. 


Yes I am using Windows 10, if that does happen to matter. https://imgur.com/a/vOCmU

Screenshots in-game with mods selected. https://imgur.com/a/LtQ4n


Realistic Water 2 may also not be working, but I am unsure.


What the Windows are supposed to look like. Clearly not Immersive as MxR would put it.



One other question, does SKSE always need to be run for most script extender mods? In NMM I think after running the launcher once, it is able to pick up SKSE without running it as that. Does MO open SKSE and then pull the steam install?

Link to comment
Share on other sites

Recommended Posts

  • 0

Mod List. 

# This file was automatically generated by Mod Organizer.
-Ultimate NPC Overhaul II
-The Eyes Of Beauty
-KS Hairdos - Renewal
-Female Facial Animation
-ApachiiSkyHair natural Retexture
-ShowRaceMenu Precache Killer
+Supreme Storms
+Lightning during Thunder Storms
+Lightning during Thunder Storms - Climates of Tamriel - Patch
+Climates of Tamriel - Weather Patch
+Climates Of Tamriel-V
-NARC - No Animals Report Crimes
+RealVision ENB 279b
+RUSTIC WINDOWS - 2K and 1K Textures
+PELTAPALOOZA - Pelts of Skyrim Expansion
+aMidian Staff of Magnus Hotfix
+aMidian Skyforge Hotfix
+aMidian Bonemold Hotfix
+aMidianBorn Book of Silence - Dragonborn DLC
+aMidianBorn Book of Silence - Creatures
+aMidianBorn Book of Silence - Weapons
+Complete Crafting Overhaul Remade
-aMidianBorn Book of Silence - Content Addon
+aMidianBorn Book of Silence - Unique Weapons
+aMidianBorn Book of Silence - Armors
+Verdant - A Skyrim Grass Plugin
+Skyrim Flora Overhaul
+Realistic Water Two
-Tamriel Reloaded HD
+Skyrim HD - 2K Textures
+Static Mesh Improvement Mod
+Ultimate HD Fire Effects
+Apocalypse - Magic of Skyrim
+A Quality World Map and Solstheim Map - With Roads
+Enhanced Blood Textures
+Immersive HUD - iHUD
+Weapons and Armor Fixes Remade
+SKSE WATCH 1 07 03
+Unofficial Skyrim Legendary Edition Patch
*Unmanaged: HighResTexturePack03
*Unmanaged: HighResTexturePack02
*Unmanaged: HighResTexturePack01
*Unmanaged: Dragonborn
*Unmanaged: HearthFires
*Unmanaged: Dawnguard
Link to comment
Share on other sites

  • 0

Welcome to STEP @Screamapillar


From your screenshot and the list of mods as used by MO I see no indications as to why you believe you aren't seeing the replacement textures, everything looks correct.

The 'RUSTIC' mods don't have any issues with incorrect paths, you can examine this yourself with MO's 'Data' tab in the right pane. The mod that provides the texture will be listed and any mods that supply the same file, but are losing in the conflict, will be listed in the tooltip.


There may be something with NIF files using hardcoded paths, but I doubt it. If you are conversant with xEdit you could examine your list and see which 'winning' plugin is calling which texture.


Another avenue you may want to check is whether any of the mods that install with FOMODs are installing them correctly. Again this can be seen either in the 'Filetree' tab of the selected mod in MO's left pane or with the 'Data' tab in the right pane as described earlier.

Link to comment
Share on other sites

  • 0

Thank you for responding! 

As for your suggestions, I will try them tomorrow night when not at work. I'm not quite familiar with all the tools mentioned, but I'll give it a look. Something I did neglect to mention. Nexus took all the RUSTIC texture replacements without complaint, when I used it previously. The ones I know are working with MO are Peltapalooza, and Clothes (Though monks and mages lost theirs. So not lore friendly). I've looked into each file tree, and each mod appears to be organized the way it should be. 

As an experiment, I have since added other mods to see if maybe I'm somehow just installing things wrong. Doesn't appear to be the case. I pulled down Ultimate NPC Overhaul II along with all of the required mods to go with it. All of those appear to be working.

The data tab for me never actually shows installed mods, except for I think USLEEP. This could partially be due to read locking the plugins list, since it kept de-selecting and removing the DLC, which caused me to lose progress in those saves and some of the weapons associated. Can I hide those from the list, and force them to be locked? I do imagine, having a r/w plugin file would be better to have to keep to standard. I do see everything in the Archive tab 

Link to comment
Share on other sites

  • 0


The data tab for me never actually shows installed mods...

Could explain more what you mean by this? Are you expanding each heading in the tree to see the files provided?

e.g. RUSTIC DRAGON CORPSE provides 2 files which are in: \textures\actors\dragon. Expanding that in the 'Data' tab will show you: dragonskeleton.dds & dragonskeleton_n.dds


The second column will show you the name of the providing mod. If more than one mod provides identical files that name will be in red and the tooltip will show the losing mods.

Link to comment
Share on other sites

  • 0

Okay I'll grab an example screen from the STEP guide, to explain a bit better. 

Mine doesn't look like that in the Data Tab. It looks more like, USLEEP, Skyrim, DLC and the Update, with arrow drop downs showing all mostly showing in unmanaged. In the Archive Tab, yes, it will show plenty of over write conflicts in red there.  



I'll double check, if RUSTIC is on the losing end for priority despite its place in the mod list. When I am at my personal machine again. 





Link to comment
Share on other sites

  • 0

Well I'm an idiot, I was mixing up my tabs. I see the conflicts in the Data Tab. RUSTIC windows clearly should be over writing High resolution Texture Pack. Checked Dragon, USLEEP is over writing the High Res DLC, but RUSTIC dragon, isn't even over writing that. Re-installing that mod, and will post results.


Link to comment
Share on other sites

  • 0

RUSTIC Dragon Corpse not being over written.





Monuments and Stones is a FOMOD. Didn't know this.



RUSTIC Windows White Run, Winterhold. Overwriting High res texture pack 02 If I were to disable the High res mods, then Rwindows will no longer over write anything, and still not show in game.







I edited your post to fix the image links. You need to link to the actual image, not the Imgur page.


Link to comment
Share on other sites

  • 0

You look to have installed the "Gory" version of RUSTIC Dragon Corpse as that mod supplies 4 files, if you wish you can rename the mod in the left pane to reflect this. That way you will know at a glance which version you have. According to the screenshot this mod is supplying the files to Skyrim.


How did you install the 'Monuments and Tombstones' mod? Even if you disable MO's FOMOD installer the external one will be used and the fomod script will take care of the installation choices. There should be no 'fomod' folder in your installation for ANY mod that uses a fomod. From looking at the screenshot it appears you have just unzipped the archive from Nexus into the game directory.


As for RUSTIC Windows, they too appear to be winning the conflict and there is no need for further action.

Link to comment
Share on other sites

  • 0

I'll make changes to to the Rustic Dragon Mod, I doubt it will change dragon's at all though. 

Monuments and Tombstones were installed manually. Downloaded automatically into MO using the NMM link. 

RUSTIC Windows are winning, but still not showing in-game. That's what is still throwing me through a loop. 

Link to comment
Share on other sites

  • 0

I don't know why your game isn't seeing the changes. I just now installed 'Windows' and did a couple of tests... definitely being used in game.

You'll need to fix your manual install of 'Tombstones', you should ensure the fomod script is called when you double-click the download in the "Downloads" tab, if it doesn't then there is an issue somewhere that will need to be addressed.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.