Jump to content
  • 0
KageYuuki

Crashing When Finishing Unpacking Ruffled Feather Mod

Question

With a fresh install of SKyrim, I decided I would follow the STEP Extended guide in its entirety instead of just picking and choosing like I had before. I've hit a bit of a snag installing the Ruffled Feather mod pack however. Since you can only download the mod manually, I go to install the archive with MO. Every time, when it finishes unpacking the mod and goes to bring up the installer it crashes. This is the only mod it does it with, so I'm a little confused. Is there another way I could install the mod? Any ideas would be appreciated.

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0

So I was able to install the mod. Here's what I had to do to get it to work:

  • Extract the archive with 7zip
  • Delete all unnecessary folders, including fomod
  • Re-archive the three mods that were left
  • Install that through MO

At least it worked. But that's the most trouble I've gotten from a mod yet.

Share this post


Link to post
Share on other sites
  • 0

Click Configuration Settings (the wrench and screwdriver), go to the Plugins tab, click FoMod Installer, and make sure Enabled and Prefer are both set to true. It sounds as if it may be using the external or manual installer.

Share this post


Link to post
Share on other sites
  • 0

Click Configuration Settings (the wrench and screwdriver), go to the Plugins tab, click FoMod Installer, and make sure Enabled and Prefer are both set to true. It sounds as if it may be using the external or manual installer.

Nope, the correct FoMod installer is enabled and set as prefered.

Share this post


Link to post
Share on other sites
  • 0

Is your MO up to date to the latest release?

What do you mean, "only install it manually"?

MO is up to date, yes.

The mod author has since updated the page so the option to "Download with manager" is back. The other day you could only download it through your web browser and then install using the "install from archive" option.

Share this post


Link to post
Share on other sites
  • 0

As noted here, common causes of error are from overly zealous AV packages hindering the copy process MO does after mod installation. Check to ensure your AV isn't causing this.

Share this post


Link to post
Share on other sites
  • 0

As noted here, common causes of error are from overly zealous AV packages hindering the copy process MO does after mod installation. Check to ensure your AV isn't causing this.

AV has nothing to do with it. And with this mod, the installation hadn't even started yet.

Share this post


Link to post
Share on other sites
  • 0

The mod installs fine for me and so far you're the only one reporting it here and/or on the Nexus page. I personally wrote the installer and MO is not tossing out any errors for it on my end. It has to be something on your end, I'm just not sure what.

Share this post


Link to post
Share on other sites
  • 0

The mod installs fine for me and so far you're the only one reporting it here and/or on the Nexus page. I personally wrote the installer and MO is not tossing out any errors for it on my end. It has to be something on your end, I'm just not sure what.

I haven't the slightest idea either. But I got the mod installed so that's all that matters.

Share this post


Link to post
Share on other sites
  • 0

So what did you do differently today that you didn't do yesterday?

Software just doesn't decide to not work one day then work the next!

Share this post


Link to post
Share on other sites
  • 0

So I was able to install the mod. Here's what I had to do to get it to work:

  • Extract the archive with 7zip
  • Delete all unnecessary folders, including fomod
  • Re-archive the three mods that were left
  • Install that through MO

At least it worked. But that's the most trouble I've gotten from a mod yet.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.