Jump to content
  • 0
Zedtsayid

Mo isn't showing Skyrim masters

Question

Installed Skyrim and MO, I'm Following STEP as a general guide. Ran TES5edit through MO and cleaned my Skyrim masters, Dragonborn, Hearthfire and Dawnguard before installing any mods. MO doesn't show the masters in the profile but they are checked and visible in the archive. How do I get them to activate? Everything is new, not working with an old install. I did a reinstall of Win 7 before installing anything. 

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

When you cleaned the DLC the original files have been MOVED and are no longer in the Data folder of Skyrim. I was pretty sure the STEP guide has you make copies of these first, to place back into the Data folder, I haven't checked that lately.

However since the 'cleaned' files exist in a mod used by MO the game will function normally. If you wish to be absolutely sure nothing bad will happen you could "Verify your game cache" with Steam and the DLC will be downloaded again to be in the Data folder. As long as the 'cleaned' DLC are placed after the "Unmanaged" ones in MO, you will have the clean files used in game.

Share this post


Link to post
Share on other sites
  • 0

Dang I attached a screen shot but i don't see it either.missing%20bsa_zps7nxn8as8.png


I've verified I have the BSA's in my data folder also.

Edited by Zedtsayid

Share this post


Link to post
Share on other sites
  • 0

It is now showing all the DLC's. I shut down the computer to run to the store, when I opened MO to get Greg a new screen shot everything was good and the warning flag was gone. Yeah just a glitch. I appreciate your quick response to my post.  Thanks 

Share this post


Link to post
Share on other sites
  • 0

It's not so much as the wrong terminology used as me just being sure you didn't have another problem that you were confusing the result with.

Share this post


Link to post
Share on other sites
  • 0

GrantSP,  I was running through the recommended STEP mods setting up my game. When I got to the end and ran LOOT I got error messages that the main esm's were missing. For about 3 hrs the esm's for Dragonborn, Hearthfire and Dawngaurd were not in the plugin list and I was getting the warning for missing masters. I had run TES5edit to clean them before I started adding STEP. I did shut down my computer to run to the store. When I restarted MO when I got back everything was normal with all esm's where they should be. Since this is not repeatable it is difficult to determine what was the issue.

I prefer to blame Microsoft.........

Edited by Zedtsayid

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.