Jump to content
Sign in to follow this  
thommaal

Big Town residents are "unconscious" time and again [Bug]

Recommended Posts

Weird problem. Since I have been to Big Town and saved Red & Shorty, I get frequent messages that its residents (Bittercup, Kimba etc.) are unconscious.

 

When I first got the message, I teleported there almost immediately to see what was going on - but the expected Mutant attack wasn't underway. Nothing was going on.

 

Interestingly, only the original residents of Big Town were unconscious, all the added ones (by mods) were fine.

 

I went back to an older save, played on, and soon enough, the original residents were unconscious again.

 

When I start a game, the residents might be walking about - but sooner or later, I get the now dreaded message again and again and again and again ...

 

Does anyone know what triggers this and how to either solve the problem or circumvent it?

 

At the very least I want it out of my message queue as those endless reminders make it hard to see any other - more relevant - news.

 

Addendum:

 

One observation might be relevant. The expected mutant attack after I got back to the town with Red & Shorty didn't occur. At that time, I thought "Big Town Overhaul" had changed that but maybe the quest line is now messed up and I need to manually set a stage to get things back to normal ...?

Edited by thommaal

Share this post


Link to post
Share on other sites

I didn't have this problem in my current FO3 playthrough (I am using the Big Town mod, by the way), but I have in at least one of the previous times I used this quest. At least one of these times I was using the vanilla Big Town when the problem happened (no Big Town mod) so it's unlikely that the mod is the problem. The Big Trouble in Big Town quest seems to be one of the least stable vanilla quests in the game. I have had other problems in the past with it also, particularly when training the residents. The wiki site has the quest stages, and you might be able to use these to set the quest to a stage where it works when you move forward.

Share this post


Link to post
Share on other sites

Since it might be interesting for other players, here is what I have done so far:

 

1. Easy solution via CompleteAllObjectives (failed)

 

I reset the quest (resetquest 00014e94) and simply tried to complete it via CompleteAllObjectives <base id> / CompleteQuest.

 

That didn't work. The residents expressed their unhappiness with the situation and Red & Shorty lay dead in the streets of Big Town. When I tried to revive them, they collapsed instantly again.

 

 

2. Elaborate attempt by setting the quest stages. (Failed)

 

So, after resetting the quest once more, I manually set the quest stages as indicated by the Wiki.

 

That failed too. When talking to Flash, the dialogue offered only the options to admit failure or tell him that Shorty had made it but not Red - though both bodies lay still on the ground in Big Town.

 

That's why I set the proper variables manually at any quest stage (there are far more, btw, than indicated by the WIKI which doesn't list plenty of stages and variables that follow the initial rescue operation) in the next attempt.

 

Yet, Red and Shorty stayed dead, though the residents in Big Town were congratulating me for saving the town from the Super Mutant threat and everyone acted as if the dead ones were still alive. Waiting for a cell reset didn't help - R & S stayed dead.

 

3. Next steps

 

I assume that Red and Shorty need to vanish from Big Town first - after a reset of the quest and before starting it again - so that they can be alive in the end.

 

This might happen automatically when the cells reset ... so, I am going to wait it out and see if this has the desired effect.

 

If this doesn't work, I will add them manually to the proper locations at the start of the quest.

Share this post


Link to post
Share on other sites

Well, no reset of any kind has managed to get the broken quest back on track. The residents still act as if Shorty made it but not Red. But at least I don't have to deal with frequent messages about states of unconsciousness. So, that's something.

 

I'd recommend to play this quest in one go and see if everything has worked out alright for you. If it didn't you won't lose much progress at least.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Whitestar127
      Hi, like the heading says those two stores suddenly started getting locked all the time at level 37.
      I saw one possible fix here: https://steamcommunity.com/app/72850/discussions/0/630802978962715283/
      But it involves disabling Run for your lives and When vampires attack. Does not seem like a very good solution.
      Is there any other way to fix this?
    • By notcyf
      I just started my playthrough using the STEP guide (full guide), and for some reason Hilde looks really young:


      Did I do something wrong with the guide? I have no custom mods, just followed the guide exactly with all recommended options, hidden files and FOMOD installer options.
      MO2 CSV export:
       
    • By fluqua
      When I try to select files, be it a mod archive or, for example, "Merge Plugin", MO2 closes by itself along with the system selection window. I tried using MO1 and there was no such problem. What can be wrong?   This text was compiled with the help of Google Translate. I don't know English very well, sorry.   version MO2: 2.4.1
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.