Jump to content
  • 0
Sign in to follow this  
theblackcat3112

Unknown FormID while processing papyrus log...

Question

I tried to use tes5edit to analyze my papyrus log, the result was this:

 

Processing...

Unknown FormID [1E001831], changed load order? All other unknown forms will be ignored.

Ignored 21 unknown FormIDs

Done.
 

What cause this problem and how can I fix it? Thank you :)

 

By the way if you can spend some extra help and analyze this line in my Papyrus log for me I would be grateful:

Error: Cannot call GetValue() on a None object, aborting function call stack:[_SPLSKConfigQuest (4600388D)]._splskyuiconfig.OnConfigInit() - "_SPLSkyUIConfig.psc" Line 93
 

 

 

 

 

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Unknown means it can't find records with FormIDs stored in log in the current plugins loaded into TES5Edit.

Enter 1E001831 in the FormID search field in the left upper corner to check.

I need log example to test for new messages parsing.

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By tregolani
      Hey all!  Yes, I'm back with more problems...
       
      Looking for a bit of help - I'm running into a bit of an obnoxious CTD issue with my load order.  While I'm playing normally, it's fine. Loading into new areas, combat, fast travelling, saving, quick-saving, etc.  However, anytime I try to load a saved game while playing (dying, quick-load, etc), CTD.  Every time, without fail. Everything works well as long as the game doesn't try to load a saved game from in-game.  Even quitting to Main Menu and loading from there after playing for any period of time in-game also CTDs.
       
      The only times I've ever gotten it to load without CTD is after a crash, reboot the game, and do some rapid quick-loading (aka, trying to pickpocket someone without getting caught, F9 if caught). I haven't done this in a number of hours, so it might not work anymore either. 
       
      Here's my installed modlist in Mod Organizer (in order of priority - higher mods overwrite lower ones):  Modlist Order
       - Using STEP Extended + SPERG + Apocalypse Spell Package + a number of armor/weapon/location mods
       
      And here's my LOOT-sorted Plugin load order:  LOOT-Sorted Plugins
       
      Finally, here's my Papyrus log after about a 10 minute session of combat, ending with my death and a forced reload by the game (which resulted in a CTD): Papyrus Log
       
      FYI: My PC Specs
       
      EDIT:  I've noticed quite a few "errors" that are scripts calling to mods I don't have and don't use...are those causing my issues?  Also, would it be worth decompiling the called scripts and removing any callouts to mods I don't have?  I am a complete newbie to modifying scripts, so if that is something that would be terribly complicated, I might have to look at removing mods instead. Just read through the log again, looks like most of those "missing mod" callouts are harmless.  However, everything after line 258 seems to be where the problem would lie.
       
      EDIT 2:  After a bit of digging, I may have found what was causing it.  I am using the mod (Enchantment Reload Fix) and apparently something in his previous version had a bad habit of causing CTDs on saved game loading.  This article was an update to his mod which was supposed to fix that issue. I am testing it today, and will let everyone know if this solves the issue.
       
      Any help you can offer would be VERY appreciated!  
       
      Thanks!
    • By Slough_Monster
      I am not having any issues, but I saw this post on reddit, which seems to come from a valid source: https://www.reddit.com/r/skyrimmods/comments/22rbk5/whats_the_best_papyrus_tweaks_to_use/cgq4qk0/ 
       
      It says DO NOT EVER CHANGE fPostLoadUpdateTimeMS to be above 500, yet Bethini and the STEP guide reccomend 2000.  I am just wondering the rational behind it.
       
      Thank you!
    • By PunkN
      First, I'll ask the (somewhat obvious) from the get-go; just to be sure as I can be that I'm not wasting anybody else's time like I have been my own since November....
      "Is it 'normal' for papyruscompiler.exe to immediately close down/refuse to run just moments after I click to start 'er up? Yes, I guess one could say that a window of sorts does sorta pop-up but, I couldn't say what the contents of that window are.  It's up and gone before I can even finish inhaling as I get ready to scream again.."
      If it is in fact normal and the fault is entirely on me, I was hoping I could get some insight on how I'm supposed to get this bad-boy up and running so that I can FINALLY move forward with my projects. 
       
      I have already downloaded/installed the Papyrus Patch (via Tannin right here on STEP's site --- also being how I came to sign-up in an attempt to contact the dudes/dudettes responsible for making the only Papyrus related anything to actually brandish smile worthy results.  The dialogue says that my compiler was repaired but yet I still cannot start it up. 
      I've tried following the instructions provided by Tannin, but my comm-prompt says that I'm not entering a valid file/destination/batch/etc. 
       
      I've found no shortage of articles/posts/etc. in which others are along-side me in this 8.1-Papyrus nightmare.  I've also yet to find anyone who managed to successfully fix the problem with Papyrus refusing to do anything but take up space.
       
      [[8.1 means: (3) "Program" File Destinations, (2) Steam/SSE/Data as well]]
       
      I've also noticed (when I first looked into going around Papyrus) that --- although I have DL/installed the Papyrus plugin for Notepad++ --- when I access my list of plugins/add-ons, the Papyrus Plugin is the only plugin that doesn't seem to wan'na be found. 
       
      Any help or guidance during these abysmal Papyrus "days-'o-delirium"; saying that I'd appreciate it would be a gross understatement! 
       
       
       
      - PunkN's Specs -
      https://wiki.step-project.com/User:PunkN/SystemSpecs
       
      Stay Cray-Cray 
       
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.