Jump to content
  • 0
Sign in to follow this  
john7

Wrye Bash has no bash tag pane

Question

Finally getting to the end I think...after 4 days. STEP 2-N PATCHES . To create the Bashed Patch:

1.Ensure all your plugins are active in Mod Organizer.

2. Launch Wrye Bash via Mod Organizer.

3. Within the Mods tab, click the aMidianBorn_ContentAddon.esp to highlight it. On the bottom right side of the Wrye Bash window inside the Bash Tags pane, uhhh ... oops ... there is no bash tags pane...I see the words bash tag in the bottom right corner and it looks like there might be the word delev beneath that, but if there is a pane It is not visible or right clikable. So does anyone have any ideas how to fix this ? I've tried changing my screen resolution and that did not let me see the bash tags pane. Extremely frustrating. Please help if you know what I am doing wrong.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

All the smaller panes inside of Wrye Bash are sizeable, just mouseover the thicker line immediately above the text: "Bash Tags:" and your mouse cursor will change into a two-headed arrow, indicating the UI element immediately under it is 'grabbable'. Left-click and drag that upwards to resize the pane.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Stryfe
      So I posted this over on the Wrye Bash thread but since most of them don't actually use MO2 (instead opting purely for WB), they directed me over here.
       
      Anyway, what happens is that whenever I attempt to start Wrye Bash standalone (306 or the new 307 beta 1) from within MO2 (both 2.0.7 and 2.0.8.1), it instantly crashes.
       
      The MO2 log says the following:
       
       The Wrye Bash log ("Wrye Bash.exe.log") reads: 
      Anyone seen this before or have a workaround?  I'd like to get this running as merging oodles of records in xEdit is not all that appealing.
    • By Covenant_Turtle
      Running executables through MO works perfectly, but closing them is a different story. Every time I've run any of SSEEdit, LOOT, Wrye Bash, or Mator Smash through MO and then tried to close them, I'm given a crash and an error message; furthermore, anything which should be going to the overwrite folder is instead being dumped in the main SkyrimSE directory instead. Here's what I'm shown upon an SSEEdit crash:
      Problem signature: Problem Event Name: APPCRASH Application Name: SSEEdit.exe Application Version: 3.2.0.0 Application Timestamp: 58621831 Fault Module Name: usvfs_x86.dll Fault Module Version: 0.2.3.0 Fault Module Timestamp: 585a1a7eThis isn't an issue with UAC since I've moved my install elsewhere, I know that much, but beyond there I don't think I can solve this issue on my own; I'm definitely not the kind of guy to go rooting around inside usvfs_x86.dll and know what I'm seeing.
    • By NikiRandom
      A quick question about running Wrye Bash with MO2.
       
      I noticed that Wrye Bash creates a directory in my Steam Skyrim SE directory, alongside the game folder.    The directory is G:\Steam Library G\steamapps\common\Skyrim Special Edition Mods, and contains two sub directories, Bash Installers and Bash Mod Data.

      Is that what it's supposed to do, or should it be writing to the MO2 mods folder or elsewhere? Everything seems to be working fine as far as I can tell.

      I'm using the stand alone "portable" version of WB, if that makes any difference? 
       
      Thank you.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.