Jump to content
Dzone

How long is Acmos road generator suppost to take?

Recommended Posts

I ran the terrain generator and now at the point of adding the roads with the Acmos Road Generator within the Skyrim AE step guide. On the guide it says to say No to the Zip Prompt. I never received that prompt, but i did recieve the one to overwrite the files. I have the target to the lodgen_output files that was generated and on the window it says Please wait after pressing generate. It has been like this for over an hour.

How long does it usually take or is something delaying it?

I did notice windows defender did not like this program when i first launched it but i told it to launch anyways. Plus i went and told my anti virus to allow this program to run. Should i just let it keep running as is?

 

PS. the terrain generator only took 20 minutes to complete.

Share this post


Link to post
Share on other sites

Should take about 5 minutes or so. You can post the log and I can help you determine what the issue might be.

Share this post


Link to post
Share on other sites

Acmos log file:

2022-04-27 16:35:52,178 - INFO - Using English.
2022-04-27 16:36:03,565 - INFO - LOD Path set to D:/Games/Modding/Tools/xLODGen/xLODGen_Oputput
2022-04-27 16:36:03,567 - INFO - Output Path set to D:/Games/Modding/Tools/xLODGen/xLODGen_Oputput
2022-04-27 16:36:26,189 - INFO - LOD Path set to D:\Games\Modding\Tools\xLODGen\xLODGen_Oputput
2022-04-27 16:36:26,191 - INFO - Road Path set to roads
2022-04-27 16:36:26,192 - INFO - Output Path set to D:\Games\Modding\Tools\xLODGen\xLODGen_Oputput
2022-04-27 16:36:26,192 - INFO - Texconv Path set to texconv\texconv.exe
 

Share this post


Link to post
Share on other sites

Well, that doesn't tell me anything much. It looks like it wasn't allowed to read the list of files in your D:\Games\Modding\Tools\xLODGen\xLODGen_Oputput directory. I see that you have it named "xLODGen_Oputput." Perhaps this is incorrect. Otherwise, I'm guessing the antivirus was interfering.

Share this post


Link to post
Share on other sites

I figured it out. I tested it with 7zip and i had a bunch of files that could not be archived. I deleted the app and went back to the original zipped one and re extracted that and that fixed it :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Badfrog88
      Following a clean re-install of Skyrim AE, I've been reinstalling the Step Guide and had intended to include everything. Because of this I have installed the ENB options in all the steps prior to Post Processing. Now I'm not so sure I want to install/run an ENB with this build. Is it safe to jump to Step 05 or do I need to remove and reinstall the mods with the Post Processing (blue) flag? I am getting between 91-115 FPS in Riften with my new 144 Hz monitor.
    • By MegaDan32
      Hi! I have been trying to mod my Skyrim game for a couple of days now and I have been meticulosly following the STEP Skyrim Special Editio Guidelines and I have finally arrived to step 6.24.2. I already finished sorting the plugins with LOOT and already finished the standar cleaning procedures. Now I have to proceed with the performance benchmark which requires to launch the game for the first time after downloading and installing all the mods. Now here is the problem: When launching Skyrim, it will open, it shows the logo and a little loading animation on the bottom right, and it closes itself after a couple of seconds -No error pop ups or anything. I am pretty new when it comes to modding and I have no idea of what could be causing this problem, and I would love to fix this instead of uninstalling everything and retrying in a couple of months.
      Thank a lot beforehand!
    • By Mousetick
      Discussion topic:
      I'm Walkin' Here by Fudgyduff
      Wiki Link
      SKSE plugin with customizable JSON configuration.
      QOL: Disables collision between player and NPCs so that they don't push the player or block narrow passages.
      The description on the Nexus mod page is very short and rather vague:
      What this does exactly is disabling collision so the NPCs are no longer solid: they can walk through the player and vice-versa. They'll still get in your face while you're in a conversation, or clump together stuck in passageways. So it's not perfect, but it's much better than vanilla.
      The following NPCs and situations are addressed:
      Disables collision while the player is in dialogue. Disables collision between the player and their allies. Disables collision between the player and their summons. Disables collision between the player and their allies' summons. Each of the above can be turned on or off via configuration settings (all ON by default).
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.