Jump to content
chronig

CTD after 02-Extenders

Recommended Posts

I get a CTD when I load in a new game. I followed the steps to the letter leading up to this point. When I use the console command, it loads in fine. However, when it plays through the opening, it crashes right after getting off of the wagon. I have been through this setup before, made it through the full install with all mods, and it happened with Alternate Start as well. After a lot of troubleshooting, including deleting and uninstalling all programs, reinstalling, it seems that the crash is occuring whenever SKSE ilaunches. I am truly stumped and have no idea what to do. I have included my modlist:

https://modwat.ch/u/chroniig/modlist

Share this post


Link to post
Share on other sites

See the instructions for the launch test after 02-Extenders:

 

Quote

 

  1. Start the game by running the SKSE launcher from Mod Organizer. The game should load to the main menu without issue.
  2. Open the console (~), type in coc riverwood, and press Enter/Return. The game should load at Riverwood without issue.
  3. Exit the game using the qqq console command or the standard menu options.

 

As you can see, there is no mention of starting a new game. All you are doing is loading the menu to confirm things are working as they should be at this point. If you use the console command, you should be able to load Riverwood. If not, then there is an issue. You cannot start a new game because the mod environment is not configured entirely.

I suggest you check that you complete steps 1-3 above exactly and didn't break anything by messing with reinstalling and changing things. From here, simply continue with the mod list. Also see the warning box following this instruction.

Remember that each guide is different and the mod list and procedures change accordingly. Just because it worked in past guide iterations doesn't apply. You should not get the cart ride with this guide when completed.

Share this post


Link to post
Share on other sites

Using BitDefender? Windows 11 + BitDefender + SKSE = Crash on save. See this topic for the solution towards the end (read backwards to save time): SKSE CTD on Save.

Share this post


Link to post
Share on other sites
4 hours ago, Mousetick said:

Using BitDefender? Windows 11 + BitDefender + SKSE = Crash on save. See this topic for the solution towards the end (read backwards to save time): SKSE CTD on Save.

That worked. I had tried it before, but the key ended up being a reboot after disabling. Didn't even occur to me that would be necessary. Thank you!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Badfrog88
      Following a clean re-install of Skyrim AE, I've been reinstalling the Step Guide and had intended to include everything. Because of this I have installed the ENB options in all the steps prior to Post Processing. Now I'm not so sure I want to install/run an ENB with this build. Is it safe to jump to Step 05 or do I need to remove and reinstall the mods with the Post Processing (blue) flag? I am getting between 91-115 FPS in Riften with my new 144 Hz monitor.
    • By MegaDan32
      Hi! I have been trying to mod my Skyrim game for a couple of days now and I have been meticulosly following the STEP Skyrim Special Editio Guidelines and I have finally arrived to step 6.24.2. I already finished sorting the plugins with LOOT and already finished the standar cleaning procedures. Now I have to proceed with the performance benchmark which requires to launch the game for the first time after downloading and installing all the mods. Now here is the problem: When launching Skyrim, it will open, it shows the logo and a little loading animation on the bottom right, and it closes itself after a couple of seconds -No error pop ups or anything. I am pretty new when it comes to modding and I have no idea of what could be causing this problem, and I would love to fix this instead of uninstalling everything and retrying in a couple of months.
      Thank a lot beforehand!
    • By Mousetick
      Discussion topic:
      I'm Walkin' Here by Fudgyduff
      Wiki Link
      SKSE plugin with customizable JSON configuration.
      QOL: Disables collision between player and NPCs so that they don't push the player or block narrow passages.
      The description on the Nexus mod page is very short and rather vague:
      What this does exactly is disabling collision so the NPCs are no longer solid: they can walk through the player and vice-versa. They'll still get in your face while you're in a conversation, or clump together stuck in passageways. So it's not perfect, but it's much better than vanilla.
      The following NPCs and situations are addressed:
      Disables collision while the player is in dialogue. Disables collision between the player and their allies. Disables collision between the player and their summons. Disables collision between the player and their allies' summons. Each of the above can be turned on or off via configuration settings (all ON by default).
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.