Jump to content
  • 0

Cannot Start LOOT.exe from MO


vNathanJ
 Share

Question

I have been having a few problems with MO lately so recently I decided to reinstall it. MO now works fine but when I try to run LOOT from MO I get the error message:
 
"Cannot Start LOOT.exe
This error typically happens because an anti-virus has deleted critical files from MO's installation folder or has made them generally inaccessible..."
 
I do not have an anti-virus program installed
 
The details of this message are:
Error 87 ERROR_INVALID_PARAMETER: The parameter is incorrect. (0x57)
. binary: 'C:\Program Files (x86)\LOOT\LOOT.exe'
. owner: BUILTIN\Administrators
. rights: (normal rights)
. arguments: '--game="Skyrim Special Edition"'
. cwd: 'C:\Program Files (x86)\LOOT'
. stdout: no, stderr: no, hooked: yes
. MO elevated: no
. usvfs x86:not found x64:ok proxy_x86:not found proxy_x64:not found
 
Can anyone help out??

 

Untitled.jpg

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Are you using Windows 7 or Windows 10?

You've installed LOOT into C:\Program Files (x86) so LOOT likely does not have sufficient rights to do what it needs to do. Do not install the game, Mod Organizer, or any modding tools into a UAC-protected folder like C:\Program Files or C:\Program Files (x86). See the System Setup guide here for tips on how to install and configure Mod Organizer and all the tools into a folder you create.

Also note that you should not be running Mod Organizer or any game/application from Mod Organizer as an administrator.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.