Jump to content
  • 0
Stigiroth

MO 2 Not Loading most mods.

Question

Hey. So I've been trying to get this to work for about two weeks, as I'd gotten fed up with Vortex giving me ironically a different version of this exact same problem for the week prior. With Vortex, the organizer would sheerly disable about 2/3rds of my esp's ad-random every time I'd check them all manually and load up the game. Despite trouble shooting for several days. So I turned to MO 2 as I was told it would fix my problem.  It took some getting used to the new interface, but I figured out roughly how the program works. 

 

Working the a fresh, and clean install of Skyrim (Oldrim or LE specifically if this matters. Having gone in and manually deleted all folders/files after using the uninstaller and the reinstalling.) I went and downloaded MO 2 off of Nexus (https://www.nexusmods.com/skyrimspecialedition/mods/6194) and got it set up following this (https://www.youtube.com/watch?v=ruq6hQIAvB8) tutorial to make sure I did everything right.  I then went and downloaded the mods I wished from Nexus, and installed them through MO 2. After everything was installed properly (As properly as I could tell. There were no file conflicts, missing masters, ect.) and running the external tools to finalize everything (LOOT & FNIS) I booted up the game through MO 2. The game launches fine, and I can tell at least some of the mods I've downloaded are working as the loading screen models I've seen changed appropriately. But I've run into the same problem where not all of the mods are working. Such as Immersive Armors, AmidianBorn, and Alternate Start. And if a couple of mods are borked, then I can safely assume that a good number of them are down the chain.  So, I start troubleshooting to try and figure out wtf went wrong. And as far as I've been able to come across, I've no idea what is wrong. MO 2 is installed on %appdata% not ProgramFiles. I've made a new MO 2 Profile and been using that over default. My directory paths are clean (as far as I can tell).  I've done 2 re-installs of MO 2 and Skyrim each in case I did **** something up just to be sure. And now I'm sitting here 2 week later, having been trying to just play my damn game for well close to a month, and have nothing but stress, heartburn, and a bit more depression to show for it. 

 

Can someone  PLEASE  help me figure out wtf is going wrong. 

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Should be an obvious, but have you patched your load order? Mod not working are usually due to them not being properly patched with other mods in your list.

What directory is MO2 installed in?
What directory are your Steam games installed to?

Share this post


Link to post
Share on other sites
  • 0

I'ma sound dumb, but what exactly do you mean by patched my load order? Do you mean like LOOT, or downloading/installing patches from the mod pages? Because I did that.

Skyrim is installed in D:\SteamLibrary\steamapps\common\Skyrim     D:\ is an external 1tb segate ssd, as my base computer only has a 500gb.  I've had no problems with any other games. Then again, I don't mod Risk of Rain 2 or MHW. 
MO 2 is installed in C:\Users\*****\AppData\Local\ModOrganizer

Share this post


Link to post
Share on other sites
  • 0

Not sure if using an external drive would cause issues or not. I've never tried that or recall anyone doing so for modding. Though, that is not your MO2 installation location. That is the location it uses for Instances. Where is the MO2 EXE physically located on the drive?

Share this post


Link to post
Share on other sites
  • 0

You may try temporarily disabling any antivirus software to see if this solves the issue. If you are using Windows 10, verify that ModOrganizer.exe is not blocked (using File Manager, right click on ModOrganizer.exe, click Properties, click Unblock, click OK to close the dialog).

 

Also note that Windows prohibits Mod Organizer's virtual file system will not work (meaning you will not see any mods in the game) if you the game as an administrator. You should not need to run any of the tools or the game as administrator anyway.

 

EDIT: I've never tried using an external drive, but I wonder if Windows 10 may be tagging external drives as an untrusted source and prohibiting the virtual file system from working. I'm guessing on this point, but I do know Windows 10 tags network drives (NAS, SAN, etc.) as untrusted sources for whatever reason.

Share this post


Link to post
Share on other sites
  • 0

The file isn't blocked, and I've already added it to the exceptions list of my anti-virus. As well as tried running it with the antivirus disabled to the same result.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By qwrtui1245
      Hi, 
      I'm modding SkyrimSE with MO2 by following this version of the step guide: https://stepmodifications.org/wiki/SkyrimSE:1.0.0#04-Foundation. I've followed everything until now but experience problems with the first mod I need to install without using Nexus. It's Skyrim SE particle patch for ENB and I downloaded 'SPECIAL EDITION > ALL-IN-ONE INSTALLATION > LATEST VERSION (GOOGLE DRIVE)'. It's installation went fine (Situation A) but when I have to enable the optional ESP 'Particle Patch for ENB SSE.esp' I get the message 'Plugin not found: Particle Patch for ENB SSE.esp' in my log (Situation B). 
      I've tried: reinstalling the mod, refreshing, enabling and disabling the mod, restarting MO2, re-downloading the file. It doesn't fix my problem. I've added the pictures of situation A and B. I hope there are people who can help me here. Thanks so much in advance!
      Situation A

      Situation B

       
    • By Newtant
      Hello!

      I've stumbled upon a weird issue that I haven't encountered or read about before. I'm running Windows 8.1 and a fresh install of Fallout New Vegas with no mods so far. I'm trying to get Mod Organizer and the 4GB exe to work together, but despite following all of the advice, tips and workarounds it's still not happening. Right now I can launch the 4GB exe through Mod Organizer. The game starts, I can load a save and 'play'. The problem is that all of the text has disappeared or is invisible. I can only navigate the main menu by memory, the ingame popups regarding the DLC is missing the text as well.

      This issue does not happen if I start the game on its own with the normal exe.
      This issue does not happen if I start the 4GB exe on its own.

      It only happens if I start the either the normal or the 4GB exe through Mod Organizer.

      NVSE is being loaded, it doesn't matter if I'm using NVSE stable or beta.
      I'm using NVAC, without it the game crashes before arriving at the main menu. NVAC seems to be working, the log is showing several handled errors. (Pastebin)
      Yes, I've added '-laaexe .\FalloutMO.exe' to the launch arguments, that helped me get around the access is denied error but produced this text error.
      I did try compatability modes, I've tried starting MO, the 4GB or both as administrator. No dice.

      I've arrived at a point where I really don't know what it could be or what I could try next. One thing I do know, however, is that I can't go back to the pre-MO modding, so I'm turning to you helpful people and hope that someone here has an idea.

      Thanks in advance!
       
      Pictures:
      New Vegas installation folder
      Mod Organizer executable settings
      Disappeared text main menu #1
      Disappeared text main menu #2
      Disappeared text ingame
       
      Edit:
       
      I deleted all of the fallout .inis as well in case some of my text/font settings were messed up, but that didn't work either.
    • By Dennai
      Is there a way to make GaryBash work with MO in Fallout 3? I tried to use it as executable, but MO wouldn't recognized the Wrye launcher as such. It surprised me, because MO had no problem recognizing the Wrye Bash launcher for Oblivion, but I don't have the same luck with Wrye Flash. When I browse the Moppy folder to try to find the Binary, Wrye Bash Debug is the only application the MO can see.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.