Jump to content
  • 0
Tonycubed2

Issue using MO2 with Mator Smash

Question

Greetings

 

I am a new convert to MO2.  Reluctantly I have actually found it to be very modder friendly and a lot easier to manage than Vortex. I have just reinstalled everything on my computer due to a bad hard drive.  So everything is fresh and virgin.  No traces of any other organizers or dead utilities.  Kind of nice actually.  Was like 10 years of junk.

 

But after installing Mator Smash inside MO2 I am having an issue where Mator Smash is convinced the patches to masters are not in right sequence.  This is not accurate looking at my MO2 settings.  Skyrim Se is running great.  Please see attached uploaded picture. 

 

Tutorials I have found, such as the Gamer Poets tutorial, are too out of date and cannot help.  Nothing in 2019. Tried reddit, nothing current where this is addressed.  Tried discord, but that one may take some hours or days to get an answer.  I really have tried to find the answer.  I like the idea of motor smash.  Plan b is wry bash and ssedit merged patch but that will take me many hours due to my sot mods having so many npcs placed in so many places.

post-4499-0-91845000-1573926376_thumb.jpg

Edited by Tonycubed2

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I would tend to agree with Mators Smash. Looking at the first few lines of the picture and loadorder.txt confirms it. Cutting room floor.esp is at line 14 and the Unofficial Skyrim Special Edition Patch.esp is at line 34, which it should be above it.

 

In the right pane make sure the load order is sorted by the priority column. It should be zero at the top. Clicking on the column header will change the sorting to ascending or descending. I would also install LOOT and run it on the load order. 

Share this post


Link to post
Share on other sites
  • 0

Like Jarl writes, sort your load order with Loot. Patches must always load after the mods it patches.

Also i think the "PCE - USSEP Patch.esp" should be deactivated when using the "PCE USSEP + CRF Patch.esp"

Edited by Mercury71

Share this post


Link to post
Share on other sites

  • Similar Content

    • By KillingMachine1914
      Greetings, 
       
      As it was stated in the title, it seems DynDOLOD is not applying modded statue of Azura (Sexy Statues Skyrim v2 NSFW Warning) when generating LODs. When I launch the game, vanilla Azura appears instead of the modded variant. The modded statue of Azura will only appear once I get close enough to it. Also, I installed a mod which resize the statue 2x its normal to make it visible all across Skyrim (Elizabeths Tower - Azura Shrine SSE).
       
      I have checked SSEEdit to see what defines the conflict and it turns out DynDOLOD.esp set the statue as persistent only and removed "is full lod" definition which was there in Elizabeth's Tower. I have very little idea of what those terms mean but my gut tells me that it has something to do with the trouble I am facing currently. Hence, is there a method to overcome this matter? 
       
      Thank you very much in advance.
    • By Tappei
      Yea yea my launcher crashes when I use ENB and I hate it...
       
      Well heres bit infromation
       
      - My computer can handle ENB! How do i know? I used ENB year ago then I reinstalled skyrim and played but now it doesn't work
      - I use Windows 10 (ENB works fine with w10 tried with friends PC)
      - I use SKSE (steam)
      - I have installed DirectX Runtime
      - I run skyrim launcher as administrator
      - I have set compatibilty mode windows 8 (there is no w10 mode)
      - Launcher works fine without ENB
      - I have installed ENB properly
      - I have updated everything rly EVERYHING O.O
       
       
      Well if anybody knows how to fix this... tell me I really need help :)
    • By DJProps
      To follow the Myriad of problems I have been having with modding Fallout 3 that I wont get into, after generating new INI Files Mod Organizer will only detect my Integrated graphics card (Intel HD Graphics 530 if it helps) when it should be detecting my Dedicated 1060M like it has up until now. Ive tried using optimus, setting sD3DDevice= to use my 1060M, using NVIDIA control panel for Fallout 3, Fallout 3 Launcher, and even Mod Organizer.
       
       
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.