Jump to content
  • 0
Sign in to follow this  
Oromis22

Mod Manager 2 and Skyrim LE vanilla only - crash @ start

Question

Hello to all my fellow modders,

 

First I would like to thank everyone who is involved in the creation of this awesome tool that is Mod Organizer 2. It is super convenient and I still want to use it  ::): . Virtualizing files to keep the install folder clean is such a clever idea ! But as long as this issue is not resolved, I am back to the old system of manual installation of mods  ::):

 

A little bit of context:

 

- I was using MO2 with SKSE, LOOT, ESP-translator, Wrye Bash, TesVedit plugins. Installed a few " standard mod" for Skyrim LE like SkyUI and auto-unequip. 

 

- Suddenly, MO2 started crashing on start, with a q5.dll file error.

 

- I deleted all mods, MO2, Appdata linked to it.

 

- I reinstalled skyrim LE properly from steam. 

 

- I re-installed a portable version of MO2.

 

- Bug is still Happening

 

 

I went through some troubleshooting.

 

- Windows 7 SP2

 

- MO2 is not installed in the same directory than Skyrim LE (MO2: D:\MO2 & skyrim: D:\Steam\steamapps\common\Skyrim)

 

- MO2 is 2.0.2, Skyrim is LE, last steam version

 

- No other mods, SKSE, ... installed

 

- MO2 has admin rights. I did not installed support plugins for other games than Skyrim LE

 

- VcRedist x64 Installed

 

Right now I am stucked since it seems that the error has something to do with how MO2 manage its .dll file.  I don't know how to deal with this issue 

 

I would like to send you my .dmp and .log files from my last attempts but it seems that I can not upload it here. So I uploaded it in .7z format. 

 

Best,

 

Oromis

MO2.7z

Edited by Oromis22

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

If you are feeling adventurous you can download one of the release candidates from the Dev-Builds section of the Discord to try.

 

Just pick the archive version and install it in a different folder. You can then point this version to your 2.2.0 version folders to test without mucking up what you have already have done. 

 

The Dev-Builds have been vastly improved since the released version.

Share this post


Link to post
Share on other sites
  • 0

Thank you for your answer GSDFan. 

 

I did not post my issue on Discord yet. However, I tried the 2.2.1 version that was recently released on the Nexus. MO2 is still crashing on start :(. 

 

All the .dll files are there.

 

Time to poke the devs on Discord I guess :D 

Share this post


Link to post
Share on other sites
  • 0

(Sorry for double posting)

 

I found the issue while resolving bethesda.net launcher black screen bug :confusion: .  I am posting the process here so that it may help people facing the same issue.

 

Believe it or not (it still makes no sense to me), the issue was related to my display settings. On my Nvidia control pannel (resolution tab), Desktop Color Intensity was set on medium (16bit) instead of Native (32bit). Don't ask me why but I reverted the parameter to 32 bit and both Bethesda.net launcher and MO2 issues were fixed.

 

Please enlighten me because this makes no sense to me xD

 

Thank you all for your answers :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By qwrtui1245
      Hi, 
      I'm modding SkyrimSE with MO2 by following this version of the step guide: https://stepmodifications.org/wiki/SkyrimSE:1.0.0#04-Foundation. I've followed everything until now but experience problems with the first mod I need to install without using Nexus. It's Skyrim SE particle patch for ENB and I downloaded 'SPECIAL EDITION > ALL-IN-ONE INSTALLATION > LATEST VERSION (GOOGLE DRIVE)'. It's installation went fine (Situation A) but when I have to enable the optional ESP 'Particle Patch for ENB SSE.esp' I get the message 'Plugin not found: Particle Patch for ENB SSE.esp' in my log (Situation B). 
      I've tried: reinstalling the mod, refreshing, enabling and disabling the mod, restarting MO2, re-downloading the file. It doesn't fix my problem. I've added the pictures of situation A and B. I hope there are people who can help me here. Thanks so much in advance!
      Situation A

      Situation B

       
    • By Newtant
      Hello!

      I've stumbled upon a weird issue that I haven't encountered or read about before. I'm running Windows 8.1 and a fresh install of Fallout New Vegas with no mods so far. I'm trying to get Mod Organizer and the 4GB exe to work together, but despite following all of the advice, tips and workarounds it's still not happening. Right now I can launch the 4GB exe through Mod Organizer. The game starts, I can load a save and 'play'. The problem is that all of the text has disappeared or is invisible. I can only navigate the main menu by memory, the ingame popups regarding the DLC is missing the text as well.

      This issue does not happen if I start the game on its own with the normal exe.
      This issue does not happen if I start the 4GB exe on its own.

      It only happens if I start the either the normal or the 4GB exe through Mod Organizer.

      NVSE is being loaded, it doesn't matter if I'm using NVSE stable or beta.
      I'm using NVAC, without it the game crashes before arriving at the main menu. NVAC seems to be working, the log is showing several handled errors. (Pastebin)
      Yes, I've added '-laaexe .\FalloutMO.exe' to the launch arguments, that helped me get around the access is denied error but produced this text error.
      I did try compatability modes, I've tried starting MO, the 4GB or both as administrator. No dice.

      I've arrived at a point where I really don't know what it could be or what I could try next. One thing I do know, however, is that I can't go back to the pre-MO modding, so I'm turning to you helpful people and hope that someone here has an idea.

      Thanks in advance!
       
      Pictures:
      New Vegas installation folder
      Mod Organizer executable settings
      Disappeared text main menu #1
      Disappeared text main menu #2
      Disappeared text ingame
       
      Edit:
       
      I deleted all of the fallout .inis as well in case some of my text/font settings were messed up, but that didn't work either.
    • By Dennai
      Is there a way to make GaryBash work with MO in Fallout 3? I tried to use it as executable, but MO wouldn't recognized the Wrye launcher as such. It surprised me, because MO had no problem recognizing the Wrye Bash launcher for Oblivion, but I don't have the same luck with Wrye Flash. When I browse the Moppy folder to try to find the Binary, Wrye Bash Debug is the only application the MO can see.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.