Jump to content
  • 0

Wrye Bash freeze on launch



Wrye Bash freezes on launch. Details:


Ver 307 (most current; from NexusMods)

Standalone; installed in C:\Games\SteamLibrary2\Steamapps\common\Skyrim Special Edition\Mopy

No error log (empty file)

Launched through MO2

Freezes with "initializing saveinfos" dialog box and Wrye Bash splash graphic


Tried -d for debugging; no log

Tried converting skyrim.ini from UTF-8 to ANSI; converts, but resets back to UTF-8

Tried Docs and INI Tweaks folders in Data; not fixed

Tried installing python version; same error


What's confounding is the installation initially worked (well, and without issue) until... I guess something changed, but I don't know what. 


Any help is greatly appreciated!

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Does Wrye Bash work normally if you run it from a command line or from Windows Explorer?


No. Same freezing behavior.


On a whim, I emptied the save folder. Wrye Bash launched fine. While I didn't explicitly solve the problem, I found an implicit fix. Guessing maybe some sort of corruption in a save file.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.