Jump to content

jimbosi

Citizen
  • Content Count

    25
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jimbosi

  • Rank
    Citizen

Profile Information

  • Gender
    Not Telling
  • Favorite Mod
    Keep It Clean
  1. Good morning Lexy! As stated in another post, I solved my Uthgerd issue (left pane order)--thanks! Now I have half-trees in the distance: https://imgur.com/a/v6l9tA5 Upon closing the distance, they fade into full trees. I looked at Troubleshooting, but didn't see anything that matched. I have not yet run DynDOLOD (still testing). Is this something DynDOLOD will fix, or is something else wrong with the installation. I checked for presence of all LOD files, and they're all present. Anyway, thanks again for your help!
  2. OK, I cleaned up the left pane. I also unpacked the BSA for Special Edition Followers. Uthgerd now looks normal. Magnificent advice! However, I still have missing terrain textures: https://imgur.com/a/eS7BJ4J What is it that's sort of large that spawns around Whiterun, and from which mod could that originate? I double-checked my insstallation, but I'm obviously still missing something. At any rate, I GREATLY appreciate your keen eye in fixing my Uthgerd problem. Thanks!
  3. I just completed the patches (Bash, Smash, zEdit) again. Same result. Uthgerd and missing terrain textures in Whiterun. Modwat.ch SSEEdit https://imgur.com/a/tCo3vC6 I hope the fix is as easy as rearrangement. BTW, even with the missing face and textures, SSE seriously never looked better! Whenever (fingers crossed) we get things figured out, I'm wickely eager to start a new playthrough. On behalf of all of us Lexy's LOTD modders, thanks for all you do!
  4. Uthgerd appears in the following in SSEEdit: Skyrim.esm Unofficial Patch.esm specialeditionfollowers.esp NPC Retexture Merge SSE.esp OMEGA NPC Retexture.esp know_your_armor_patch.esp zPatch.esp Her hair changes color from specialeditionfollowers to NPC Retexture Merge SSE (from Chestnut to Medium Brown). There are other differences in that jump. Is that the reason I have brown face/purple hair? And how do I definitively fix it? Thanks!
  5. OK, I found an error or two. My bad. Do I also have to the Bash/Smash patches again? As an aside, it sucks to make a mistake, but having to go back and retrace steps is no fun. Anyway, thanks for the quick response! The effort you put into this endeavor is inspiring (and maybe a little disturbing). Even though I got it wrong, Lexy's build is easily the best in existence. Cheers!
  6. Added screenshots: https://imgur.com/a/qEQEjm7 Not sure what I did wrong. I thought I followed the directions pretty well. Did everything but DynDOLOD, TexGen, and SSELODGEN. Screenshots are from test.
  7. Responding to my own post, rebooting the computer fixed it. Weird.
  8. Almost finished the install. Did a check after OMEGA Conflict Resolution (just after Mator Smash). Uthgerd has brown face/purple hair. Also, Missing bush textures in grass near Whiterun. Ugh. What did I do wrong here? What should I be checking?
  9. This instruction (in Mator Smash): Then go back and set these to Smash.ForceAll following the same method: (Located at the bottom of the list) LOTD Patches Merged.esp MLU Patches Merged.esp Animals Merged.esp NPC Retexture Merge SSE.esp ELE Merged.esp Lexy's LoTD SE OMEGA - Conflict Resolution.esp OMEGA Followers and NPC - Conflict Resolution.esp OMEGA NPC Retexture - Conflict Resolution.esp Bashed Patch, 0.esp (Located about half-way to 3/4 down in the list, usually near or after each other) MLU.esp PrvtI_HeavyArmory.esp Click the Hammer to build the Smash Patch. Once built exit Smash and activate it in Mod Organizer 2. The file will be in your Mod Organizer 2 Overwrite folder. Make a mod called Smash Patch and activate it. I'm highlighting ONLY those, selecting SmashForceAll, then hitting the hammer, right? Mator Smash then crashes with an access violation. My game and Smash are installed in c:/Games Oh, and for the first part (SmashAll), Smash runs fine, and shows a Smash Patch in the Patches tab. But when it crashes, so too does the Smash Patch disappear. Not sure where it went. At any rate, can't ForceSmashAll.
  10. While I followed these instructions (thanks!) zEdit errored out with a fatal error and would not merge Lexy's LOTD Special Edition Consistency Patches Merged. I have no doublt you'll fix things in your next update. I just hope I can follow along with how to accomplish it. Thanks!
  11. Since I'm an idiot (and I need a genuine idiot check), can we post the number/composition of plugins that are supposed to be present just after LOOT sort In Finishing Line? I get to this step: Open SSEEdit in Mod Organizer 2 and click [OK]. Select all ESMs/ESPs and select "Sort Masters". Click the [X] in the upper right-hand corner, uncheck "Backup plugins", and click [OK]. And SSEEdit tells me I have too many loaded. I'm not buidling the mod list from scratch, meaning I'm coming from an earlier version of Lexy's LOTD. I fear there's a bit of cruft in there, so I wan to compare what I should have with what there is. Or I guess I could wait until Wrye Bash/Mator Smash, which I guess would reduce the count further. It's just that I can't complete this step suggests I went wrong somewhere--you know, being an idiot! Thanks!
  12. I'm patient. Also, something in the ENB is causing even the loading screen to run at <2fps. Dunno what changed. Yesterday morning I was running the game swimmingly (~50fps), minus missing textures, then I re-do Trees and Flora Merged, and now the game/mod list is broken. Nevertheless, I'll wait until tomorrow and rebuild. Thanks!
  13. I fixed that error, then re-ran TexGen, xLODGen, and DynDOLOD. Now upon launching the game, ENB loads, then constant spinning circle in the lower right corner (infinite loading screen?). I initially installed Lexy's, and it's stunningly amazing. BUT Even correcting my small error here results in a condition where the game no longer loads. "Solutions" call for running Steam/Skyrim in Admin mode. No dice. I'm at a loss as to why merely re-running LOD stuff results in a broken game. Running just SKSE or Skyrim.exe and the game runs fine. So it's something in MO2 or my load order. I'm aware of removing mods, then re-adding several at a time should localize the problem. Lexy's is so. darn. big. Also, for Trees and Flora Merged, what does this mean: Idiot Check: Make sure you keep the original mods active in the main profile on the left pane of Mod Organizer 2. Keep the left pane checkbox checked (in Trees and Flora esps) and/or keep the esps out of the Optional box)? In the right pane, the esps are listed but unchecked. Maybe I'm just an idiot for not understanding (it is an "idiot" check, after all). At any rate, I give up for now. I'm at a complete loss as to why the game no longer runs.
  14. Thanks for such a quick reply! Yes, somehow I messed up that merge (somehow that one is blank). I guess I need to do xLODGen/TexGen/DynDOLOD over again? I tried just inserting the redone Trees and Flora merged into the build, but the game just hung. At any rate, I'm an idiot for messing something so simple. Thanks again for the help!
  15. Just got finished installing the magnificent Lexy's LOTD. It's quite obviously a dedicated work of love, and I'm immensely grateful for the effort Lexy and other folks have put into it. However, I've made some sort of installation mistake with landscape textures (missing): https://steamcommunity.com/id/jimbosi525/screenshots/#scrollTop=0 The top screenshot was taken just outside of Riverwood. The console id is 0005C222 (TreePineForest03) While I've read some stuff on missing textures, nothing is really clear on how to fix such issues. So while I've gotten this far, I'm unsure what to do next. Any help?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.