Jump to content

HUD issue

Recommended Posts

Probably missing something painfully obvious here, spent a while getting up to the end of the section with all of the UI/gameplay elements (DUI, PN, oHUD) last night only to find that I was missing crosshairs, ammo, compass, probably some other stuff, on boot. Literally cannot figure out what the issue is here.

Deleted and totally fresh installed MO and NV both, started from scratch, skipped the cut content/quest things to get onto the UI stuff again, made sure to be as careful as possible, and I'm still having the issue. Picture here [https://imgur.com/L2t19Ww]. I installed everything in the order it's presented, so unless that's wrong (which would be really stupid considering there's no other precedent), I'm at a loss.

I just hit prt scrn to get it all in shot, sorry if my right monitor is teeny in there, but uhh yeah

It's kind of annoying because I run another instance of MO with, idk, 90 or so mods, and I have zero issue with the HUD elements. As far as I know, there shouldn't be anything affecting it like this that's different from the other install, but what do I know.

Yeah, idk, if this is an easy fix, begging, please enlighten me. I've always thought I was competent enough at modding and using MO but this has thrown me on the floor and I literally don't even know how to begin actually troubleshooting it. Never had an issue like this before.

Link to comment
Share on other sites

Hello Null_Serene. Do you have the Mod Config Menu installed and showing? I do not think that crosshairs/map n other Hud elements come Hidden by default, but that's the first thing I thought of checking.


What are your specs? OS... GPU/CPU...


Another problem can be Antialiasing. Sometimes they mess with game's UI elements.


Are your INI's default? Have you tried backup/delete them and restarting MO/Game and see if that helps?

DoubleYou made an excellent app for the ini's of Bethesda games. 


Apologies for not being much help. I haven't experienced your problem before with FNV. But I have in other games and it turned out to be my Antialiasing configuration.

Link to comment
Share on other sites

I do have MCM, re-enabling elements through the MCM isn't the issue, sadly. I've tried many things over the last four or so hours, I'm losing my mind.

Specs are a gtx 1070, 4690k, 8 gigs of ram, running off of SSD, which I can't imagine any of those affecting it considering how I can get the hud elements running fine in my other install of MO which is bananas.

My ini files are all up to spec as per the Fear and Loathing Guide, but yeah, I've tried resetting them all to default and doing general workarounds with them. 

AA also doesn't seem to be the problem, I've run it on and off through the default launcher and ENB, no dice.

I am seriously baffled here. I loaded up my good MO, ran it with as few mods as I could without it crashing (which, that install crashes on vanilla for some reason?), and it worked fine, every HUD element was accounted for.

And then I copy over the exact same mods, same installs and everything over to the current FAL MO build, run them in the same order, everything I can imagine is exactly the same, and it doesn't run. I even tried downloading the exact build of MO my old config is on, and setting it up there, but no dice on that field either.

I am going bonkers here. Legit losing my friggin' mind lmao, what did I do to that build that made it work, the most basic functionality you expect of software? W O R K I N G.

But nah you're fine my man, I realize that this is really stupid and probably shouldn't even be a problem, but I've apparently found a way. I'm sure someone will somehow know.

Link to comment
Share on other sites

No editing in this forum? Might just be missing the button, but I FIXED IT BOI

I didn't learn anything, I still don't know what the problem was, so I can't offer my solution for that one poor soul five years down the line who's googling for the same problem. We're brothers, my friend

So anyway, despite the fact that I'm about 99.99% postiive I never touched the ini's in my original, functional MO build, ripping those out and putting them in the new one worked. I don't know if some FAL ini tweak borked the new one or if it was just destined to be borked, but I can safely say this was not on me either way. Reverting them to default didn't do it, scanning them for screw-ups didn't do it, but ripping them out of the original MO did. No clue.

Either way, DUI is finally working, so I can finally proceed with the next 90% of the guide. Christ.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.