Jump to content
  • 0

Mod Organizer and LOOT - detecting plugins.



Mod Organizer2 just stopped working with LOOT. LOOT doesnt detect all my plugins. It worked like charm, but when i reinstall Skyrim/LOOT/MO the problem occurred. 

I google myslef, some people get this problem too, but none of them solved it.

Basicly,  LOOT seems to detect only vanillia plugins (Skyrim, Update, HearthFires, Dragonborn, Dawngard). I tried to reinstall (with registry cleaning, manualy removing files from appdata). Did not help.

I know its seems to be LOOT-thread, but when i put mod i Skyrim DATA, LOOT perfectly recognized plugin. So... it can be something with MO

LOOT Version: 0.12.5 (installer, i tried also dev build - did not help)

My path is seems to be right:
    branch = "v0.10"
    folder = "Skyrim Special Edition"
    repo = "https://github.com/loot/skyrimse.git"
    type = "Skyrim Special Edition"
    registry = "Software\\Bethesda Softworks\\Skyrim Special Edition\\Installed Path"      (can i do it manualy, where?)
    name = "TES V: Skyrim Special Edition"
    local_path = "" 
    path = "E:\\The Elder Scrolls V - Skyrim SE\\"
    master = "Skyrim.esm"

(i put Skyrim outside steamapps folder, i tried to reinstall with Skyrim in steamapps, no effect).
And ofc. i run LOOT skyrim trough MO, tried to use desktop shortcut - no effect.

Loot Debug info:
ModOrganizer: 2.1.3 (again, tried with dev build). Its strange that when i put mod in DATA Skyrim SE folder, LOOT recognized added plugin. But i don't think is MO problem, MO fires added mods like charm. 

My paths are good:
C:/Users/Camilli/AppData/Local/ModOrganizer/SkyrimSE (i tried to change it to ModOrganizer folder/other folder, did not help.)

Mod Organizer log data:

Tes5edit have same issue,  detecting only vanillia plugins.



Edited by Minafisto
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

From your log, you are running MO2 Global instance from E:\Skyrim - tools\Mod Organizer 2. MO2 is managing game at E:\The Elder Scrolls V - Skyrim SE, which is not a standard Steam install. Is it possible that this is a cracked version of the game? MO2 will have issues when the game is cracked, as the cracks will change the executable hook points that MO2 needs to use and you will get faults ranging from crashes to what you are describing here.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.