Jump to content
  • 0

NVSE won't open through Mod Organizer or out of it



So I haven't made it very far into this guide and I'm already encountering problems. I'm not sure if I didn't follow a certain step or if it's just my computer.


As the title says I can't launch NVSE through MO or even out of it. I've made sure everything has admin access to the best of my ability and knowledge, and I've tried resetting all of my INI files. I reset the files in My Documents folder as well as the Mod Organizer INI files.


If anyone has any ideas or knows how to help me PLEASE let me know. I've been trying to get a working heavily modded version of this game working for years and I found this guide hoping it would help me do so.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

If you use the new 4Gb patch you have no need to call NVSE from MO as calling the game's executable will automatically load the extender.

Thank you for letting me know this. Though for some reason now the base game just crashes when I launch it through MO AND it won't even start when I launch it out of it MO. I have zero idea wha's going on, I even revalidated the game files and tried to launch it out of MO again, it said one file had been replaced so I thought it would work now. It still isn't. I'm gonna guess my only option is to just do another fresh start. I'll try to follow the guide again but a bit more thorough this time if possible. Thank you for your time.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.