Jump to content
  • 0
Sign in to follow this  
WormSquirm

Determining what core mod is missing?

Question

Hi, i just completed or so i thought the slog of installing all the core mods. but it seems i missed one, how do i find it and install it?

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By CrashGordon94
      Hey, I was trying to do a STEP Core install on the latest version with my Steam version of Skyrim, but when I got to the step with booting up SKSE the game won't load, instead I get a full black screen with a little blank black window in the upper-left corner too. I apologize that I couldn't get a screenshot, PrintScreen doesn't do anything (Likely due to the related INI tweak) and F12 seems to show the game running:
       
       
      It seems to mention stuff about ENB and I can hear the music playing but even when I wait, it still just stays at the black screen with black window in the upper-left for me.
       
      I followed everything for doing a STEP Core install (Using Mod Organizer like instructed) with the only odd things being:
      • I had to use the Program Files folder (but I've disabled UAC while I'm doing this so it seems to not be causing any issues).
      • I was forced to install (and then promptly removed) a random mod under the "default" profile to get through the Mod Organizer tutorial.
      • In MO it lists the three DLCs but not the HighResTexturePack things.
      • When doing the INI Tweaks, I did NOT set bShowTutorials=0, I left it normal because this'll be the first time I properly play Skyrim (I've briefly tried it, but barely got past character creation due to hearing about "essential" mods on TV Tropes, which is what lead me to STEP).
      • When setting up ENB I did the optional step with setting up ForceBorderless=true and ForceBorderlessFullscreen=true because I heard it would let me Alt+Tab normally.
      • I set up SKSE following the GamePoets video because the wiki guide initially confused me with the remark on installation (that's resolved now).
       
      My Mod Organizer setup looks like this (was afraid to use LOOT at this point in case sorting would cause new issues):
       
       
       
      These are the contents of enblocal.ini:
       
       
       
      Here are the contents of skse.ini:

       And here's how the SKSE folder setup came out:
       Thanks in advance and if there are any other details needed, by all means ask, I'm not entirely certain what would and wouldn't be relevant for all this.
    • By Sarcasm
      Despite meticulously installing according to the STEP guide, the STEP Core patch is inaccessible in the installer. As far as I can tell, there is no way to efficiently troubleshoot this because the Guide itself no longer puts CORE tags on the main page of the guide, I would have to go through every mod's wiki page one by one. This would take hours. The possibility of it still not working after all those hours is discouraging, and brings me here.
       
      How do I force the Core Patch to install manually, without the installer? Do I only need 00 Core and one of the 04 STEP Core Patch folders? Is this all that is required for the STEP Compilation? I'd very much like to dissect this and piece it together correctly.
       
      For the record, I think the reason it is not accessible is due to contradictions within the guide itself. i.e., listing ENBoost as absolutely required for any STEP install, then listing SKSE-Elys-AltF4 as unnecessary if you ENBoost already. Why is this mod listed at all if one of the very first absolute requirements invalidates need for it? There were other confusions that I would have to fish through the guide to find, but that would take a great deal of time.
    • By rolandito
      I just did a STEP:Core 2.2.9.2 installation, and I've got a weird issue that doesn't seem to have any rhyme nor reason.
       
      Some of the guards are missing the hair from a dome on top of their heads.  Almost like someone gave them a Friar Tuck buzz + a mullet.
       
      I tried reinstalling both the Hair mods from the Core wiki, but no joy.  Still got bald-headed hoes strolling around my holds.
       
      Any ideas WTF is going on?
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.