Jump to content
  • 0
Sign in to follow this  
psychotrip

Mods simply not appearing in game when installed with MO

Question

Hi there. This is a new issue for me, as I've been using MO with Oblivion for quite a while. 

 

I'm trying to re-install HGEC and Robert's Male Body (for porn reasons, of course) and despite installing normally through MO, going through the installer and selecting my options (in the case of HGEC), my character's remain clothed and with their vanilla bodies. 

 

At first I thought this was an isolated issue, but I'm running morroblivion and every mod I try to download for it fails to show up in my game. So far I've tried a clothing replacer mod, and a mod that replaces the morrowind enemies with updated replacements. I'm not doing anything differently now than I used to, and MO works fine with Skyrim. Does anyone know what's going on? 

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Check the 'Data' tab and see if the installed mods are being used to replace the assets, if not you may have incorrectly installed them and they are in the wrong folder. I know Roberts' Body Replacer uses a BAIN wizard to copy the correct files but if you somehow chose to do so manually and didn't set the top level folder they will be installed wrong.

Share this post


Link to post
Share on other sites
  • 0

Check the 'Data' tab and see if the installed mods are being used to replace the assets, if not you may have incorrectly installed them and they are in the wrong folder. I know Roberts' Body Replacer uses a BAIN wizard to copy the correct files but if you somehow chose to do so manually and didn't set the top level folder they will be installed wrong.

I see both mods under "data", but I'm not sure how to see if they're being used to replace assets. They're also both active under "plugins". While installing Robert, I was forced to do so manually through MO as it couldn't find the data folder. I set the directory to the "data" folder and got the "looks good" message. When installing HGEC, I went through the installer and selected the options I wanted. Everything seems to be fine until I boot up the game and the bodies are still vanilla. 

 

Thanks for the quick reply, by the way. 

Share this post


Link to post
Share on other sites
  • 0

Hmm... I just installed HGEC to see what it provides and it's just textures and meshes so if everything is in the correct place, as it appears to be in my install, it should just work.

Only thing I can't check is the Morroblivion part of your question. If, and that's a big if, the paths is somehow changed to use assets differently, then straight out Oblivion mods may not work.

I find that very odd though that such a big change would be used since Oblivion is basically built on Morrowind's format.

Share this post


Link to post
Share on other sites
  • 0

Hmm... I just installed HGEC to see what it provides and it's just textures and meshes so if everything is in the correct place, as it appears to be in my install, it should just work.

Only thing I can't check is the Morroblivion part of your question. If, and that's a big if, the paths is somehow changed to use assets differently, then straight out Oblivion mods may not work.

I find that very odd though that such a big change would be used since Oblivion is basically built on Morrowind's format.

Yeah I don't think it's an issue with Morroblivion, as I had this all working before. This is just bizarre. Thanks for trying though!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Vidistis
      Hello there, I've been trying to find a way to color the text for separators. The text color is either black and white, but sometimes it's black on a separator that shares the same color of others that have white text. I would really like to be able to control the color of both the separator bar and it's text.
    • By vabatta
      Hi everyone,

      I have a portable installation of MO2 on a different drive than the OS, same drive where Skyrim is installed, and since I updated to Windows 11 I can't start Skyrim through MO2 either with or without all mods, SKSE. If I start it from outside of MO2 in any way, it works fine (with SKSE too). What could be the issue?



    • By DangerousDeraz
      Hey everybody, i ran into an issue that i was hoping someone would help me with.
      last night when i was installing my mods from STEP 2.0.0 Guide, my PC accidentally turned off and on again, after it turned back on and i went to open MO2 i found all my mods rearranged alphabetically into the last separator, and all of them were unticked. as seen in the screenshots.
      Is there a way to revert this and not go through the menace of rearranging all of the 310 mods into their separators? 
      Thanks.  


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.