Jump to content
  • 0
Lynnmcd

MO not recognizing SKSE folder

Question

Hi there!

 

I am trying to get MO to work with SKSE but it doesn't seem to recognize the folder. Or, I should say, it just keeps cycling through all the folders without coming to something that it will accept (the .exe?)

 

What am I missing?

 

Thanks!

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By sheson
      DynDOLOD DLL for Skyrim, Skyrim Special Edition, Skyrim Anniversary Edition and Skyrim VR
      So far all versions of DynDOLOD use the SKSE plugin PapyrusUtil for the optional dynamic LOD in the game. Starting with version 2.45 there is now the alternative DynDOLOD DLL available.
      The current DLL version is 2.45. It works with dynamic LOD generated by DynDOLOD Standalone 2.45 and newer.
      Read the ..DynDOLOD\Docs\DynDOLOD_DLL.html included in DynDOLOD Standalone for an explanation about DynDOLOD DLL, installation instructions (overwrite papyrus scripts of DynDOLOD Resources) and how it works.
      If there are problems with it, check DynDOLOD_DLL.html and the DynDOLOD FAQ first before posting.
      If a DynDOLOD.DLL version is required for a game version that is not listed below, request it in this thread. First, search this thread if it has been requested already, though. The future will tell how long it takes to release updates.
      Typically a new DynDOLOD.DLL is required for each new game version, but not each new SKSE version. For example a DynDOLOD.DLL compiled with SKSE64 2.0.9 also works with SKSE64 2.0.10 for the same game version.
      Nexus Downloads for DynDOLOD 2.45 and higher
      DynDOLOD DLL for Skyrim
      DynDOLOD DLL SE for Skyrim Special Edition
      DynDOLOD DLL VR for Skyrim VR
      Mega Mirrors:
      DynDOLOD.DLL + Scripts for Skyrim 1.9.32 (overwrite the papyrus scripts included in DynDOLOD Resources)
      DynDOLOD Scripts for Skyrim Special Edition and Skyrim VR (overwrite the papyrus scripts included in DynDOLOD Resources SE)
      DynDOLOD.DLL for Skyrim Special Edition 1.5.39
      DynDOLOD.DLL for Skyrim Special Edition 1.5.50
      DynDOLOD.DLL for Skyrim Special Edition 1.5.53
      DynDOLOD.DLL for Skyrim Special Edition 1.5.62
      DynDOLOD.DLL for Skyrim Special Edition 1.5.73
      DynDOLOD.DLL for Skyrim Special Edition 1.5.80
      DynDOLOD.DLL for Skyrim Special Edition 1.5.97
      DynDOLOD.DLL for Skyrim Special Edition 1.6.318
      DynDOLOD.DLL for Skyrim Special Edition 1.6.323
      DynDOLOD.DLL for Skyrim Special Edition 1.6.342
      DynDOLOD.DLL for Skyrim Special Edition 1.6.353
      DynDOLOD.DLL for Skyrim VR 1.4.15
    • By TheComputerWizard
      I have been trying since November, 2021 to get DynDOLOD to work.  Every time I try, it gives a different excuse for not working.  I have Skyrim AE on my laptop with the version of SKSE64 for Skyrim AE, and that works fine.  I have the DLL's installed.  DynDOLOD resources 3.00 Alpha, and DynDOLOD 3.0 Alpha.  I think there is a newer version, (3.2?), but when I tried to run it, it didn't give me the option to select SSE mode instead of TES5 and gave an error after it started to run.  At least TexGen64 worked in that version.  In 3.00, TexGen64 gives an error that there is not a waterfall effect texture.  From the one time it did work, which was a fluke, I took the output folder and zipped and installed it as a mod in NMM, along with the DLLs and other things I just mentioned.  When I proceeded to run DynDOLOD, in 3.2 (?), it doesn't give me the option to select SSE mode and later gives an error.  No matter what I do, it always gives one excuse or another.  In 3.00 Alpha, it gives another reason.  It lets me select SSE mode, then runs for a bit and says the DynDOLOD resources are obsolete and I need the newest one.  I have the letest resources installed, and even went and uninstalled previous attempts at installing resources.  I have 3.00 and 3.2(?)  both installed.  I tried just 3.2, then just 3.0, then both.  It dives me the same bullcrap.  

      This is actually the most difficult and frustrating thing I have ever done in my life.  Nothing else comes close.  I want to smash my computer with a hammer, but that wouldn't help anything.  Did someone go out of their way to make DynDOLOD as needlessly difficult as possible?  I can't imagine it would be this difficult to "hand build" my LODs.  It would be tedious, but I can't imagine it being nearly this difficult.  

      Can someone please help me with this nightmare?  I have tried at least 3 different versions of DynDOLOD with matching resources and DLLs.  I've watched many tutorials and followed them closely.  I've buried myself in many long, confusing guides.  Nothing I've ever done in my life has been this difficult or confusing.  



    • By SalemMurders
      My SKSE launches correctly through MO2 but whenever I check to see if my mods are enabled, they're all disabled. None of the files are in an UAC-controlled file. I also made sure MO2 is not installed in Skyrim or Steam's folders. I always run MO2 as administrator as well.
       
      Edit: Some additional info. Both the Steam folder and the MO2 folder are on the same drive. Whenever I open a new profile, SKSE loads all the enabled mods without issue.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.