Jump to content
  • 0
jedimeister99

Oblivion, Installed ENB, Black screen upon loading a game.

Question

I've followed a STEP program here for Oblivion: https://wiki.step-project.com/User:Astien/Oblivion to just about the letter. I decided to go off and get an ENB on my own, and I installed the wrapper version of it following these instructions: https://www.nexusmods.com/oblivion/mods/44146/?

 

 

The game loads correctly, there is the notification telling me the ENB is working and that the overlay is on, but when I load a game or even start a new one all I get is a black screen. I can open menus, move, hit things, hear sounds, but no visuals are working. The only 3D model I can see in game is the one in the inventory screen.

I think I have installed everything correctly, I turned off Antialiasing like it said and turned on HDR, but it is still not working. If I could have some help with this issue, I would much appreciate it!

 

PC Specs:

CPU - I7-4790k 4 GHz

GPU - AMD R9 290x 4GB

Motherboard - Fatal1ty ASRock gaming motherboard

RAM - 16 GB 2400

 

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By ButchDiavolo
      Heyas,
      I use the STEP ENB (light) and which looks good and works well 99.9% of the time. But sometimes, when I move from an indoor cell into Skyrim, the graphics turn dark blue (during the day)  or black (at night). What I mean is, I can barely see the surroundings and lights are slightly more visible, but the screen is mostly a uniform blue or black color? This makes it impossible to see when you are going. Most of the time this is solved by going back indoors then back out. Yesterday however, I had to reload a save (not an autosave) to get it to turn normal again, losing progress.
      I haven't been able to reproduce this nor does it happen very often. I am just wondering if someone else is experiencing this and what could possibly be the cause? I know next to nothing about ENBs, so I am unable to troubleshoot this myself. I also forgot to take a screenshot of it. I will add one when/if it happens again.
    • By zsark
      What the title says, pic pretty much shows it all. Using Silent Horizons ENB.

      plugins.txt Load Order.txt
    • By zsark
      So I'm having this issue where ENB seams to break the "seamless" horizon provided by cathedral weathers. Doesn't seem to matter what ENB I use, no conflicts in Xedit however I have read on a few forums (STEP) that this issue seems to be present no matter what and the more detailed rendering offered by ENB can make this issue more noticeable. Also this definitely seems more prominent during dawn/dusk nor really visible during other times. I'm not sure if it's really a mod issue, or if it's just another one of those fugly bethesda seams that we all inevitably see. ENB doesn't seem to matter I always notice this on clear dawn/dusks. Any input or advice would be appreciated. (Issue is easier to see in game than in screenshots) Here's  a link to a post I made on LL with screenshots. https://www.loverslab.com/topic/182711-skyrim-se-enbs-and-sky-mesh-issue/#comment-3631259
       
      Load Order.txt plugins.txt
      Edited to remove formatting
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.