Jump to content
  • 0
Hjalvarg

Dovahkiin Reborn Pack instructions/LOOT Metadata Help?

Question

I installed Dreadflopp's Dovahkiin Reborn pack, already have Survival by Smile, and intend to install the other compatible packs. In post installation instructions he says to set Global Priority for several .esp in LOOT, all of which are very large numbers, for example: RelightingSkyrim_Legendary.esp to 90100. Problem is LOOT only allows integers from -127 to 127... and I certainly cant find a way to change this. Not sure why the guide says this, and I'm not sure how to make this work. For now I've set them to numbers like 120, 121, etc. but I don't know if this will achieve the same result, especially because there may be other plugins that need to go in between? Can someone explain this to me?

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Since I wrote the guide LOOT has bee n updated to use a new set of integers to set load order. I'm currently working on the SSE versions of my packs and possibly a new mod to replace Morrowloot.

With a little creativity's you can convert my numbers to something that works with the updated LOOT.

 

Sent from my Nexus 6P using Tapatalk

Share this post


Link to post
Share on other sites
  • 0

Thanks for the packs and the reply dreadflopp. I did try converting the numbers to the new scheme, but since I'm a noob modder I wasn't sure if it would work. Guess I'll find out!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By KillingMachine1914
      Greetings, 
       
      As it was stated in the title, it seems DynDOLOD is not applying modded statue of Azura (Sexy Statues Skyrim v2 NSFW Warning) when generating LODs. When I launch the game, vanilla Azura appears instead of the modded variant. The modded statue of Azura will only appear once I get close enough to it. Also, I installed a mod which resize the statue 2x its normal to make it visible all across Skyrim (Elizabeths Tower - Azura Shrine SSE).
       
      I have checked SSEEdit to see what defines the conflict and it turns out DynDOLOD.esp set the statue as persistent only and removed "is full lod" definition which was there in Elizabeth's Tower. I have very little idea of what those terms mean but my gut tells me that it has something to do with the trouble I am facing currently. Hence, is there a method to overcome this matter? 
       
      Thank you very much in advance.
    • By Tappei
      Yea yea my launcher crashes when I use ENB and I hate it...
       
      Well heres bit infromation
       
      - My computer can handle ENB! How do i know? I used ENB year ago then I reinstalled skyrim and played but now it doesn't work
      - I use Windows 10 (ENB works fine with w10 tried with friends PC)
      - I use SKSE (steam)
      - I have installed DirectX Runtime
      - I run skyrim launcher as administrator
      - I have set compatibilty mode windows 8 (there is no w10 mode)
      - Launcher works fine without ENB
      - I have installed ENB properly
      - I have updated everything rly EVERYHING O.O
       
       
      Well if anybody knows how to fix this... tell me I really need help :)
    • By GrantSP
      As I'm going through the Clear & Present Danger guide I noticed something that I'm sure would've been caught before if it was wide-spread, so I can only conclude it is peculiar to me.
       
      I've just cleaned all the esms for Fallout 3 and I was just going to check the process got everything by running LOOT.
       
      As you are aware MO has a stripped down version of 0.5 and the latest stable version was 0.6. I also have the beta version, 0.7.
       
      I usually just go with 0.6 and have it set on my MO toolbar. So I clicked it, ran it and looked at the report. Imagine my surprise when the DLC were all tagged as dirty and in need of cleaning. Maybe I had them in the wrong place, perhaps for some reason they didn't update the files in the Data folder and were hiding in the 'overwrite' folder? Maybe?
      On a whim I ran the MO version, 0.5. That report showed all the esms as clean. WTH. Okay lets try 0.7. Same thing, all the DLC files are correctly shown as cleaned and need no attention.
       
      To test this further I ran the 0.6 version from outside MO and again it showed them as dirty. I then ran the 0.7 version and it too correctly showed them clean.
       
      What's the story here? Has no one ever seen this happen with LOOT v0.6? I'm finding hard to believe this is just me.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.