Jump to content
  • 0
Sign in to follow this  
txd

Backup of the STEP installing.

Question

I've planning to reinstall my PC sometime soon.

But I would prefer to not have to install STEP again as it took some.

All of the mods + mod organizer + the game is installed on a separate drive.

 

How do I go about playing the modpack when i have reinstalled the OS.

 

Thanks for an awesome modpack ^_^

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Keep a copy of the Mod Organizer 'Mods' folder somewhere. Possibly also the 'downloads' folder as well.

 

Then just copy them over to the new install.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Dragoonman
      Firstly, I'll go ahead and explain that I have just over 200 mods in my Skyrim build. I use mod organizer and have followed S.T.E.P as well as several online videos from the likes of Gopher explaining how to install some of the more difficult mods such as perkus maximus. I know how to create merge patches, bash patches, and have cleaned all of my mods (with the exception of Hunterborn and Guard Dialogue Overhaul as their mod pages said not to) with TES5edit.

      However, though my build is stable when exploring interior spaces in Skyrim, I have crashes randomly when exploring the outdoors.

      Sometimes Skyrim will CTD open entering combat while outside. Other times it will CTD when just walking or running around. And sometimes I will talk to an NPC outside and Skyrim will CTD. The only thing I know that the CTDs have in common is that I'm outside when they happen.

      I've run Skyrim Performance Monitor and stay under the 3.1 gb crash limit, so I'm thinking it had to be some sort of script error or perhaps conflicting mods.

      Here is my mod load order.
       
      Here are my PC specs.
       
      I've already edited my SKSE.ini to look like this:
       
       
      I have speedhack enabled on my ENB.
      If someone could take a look at it and tell me if they see some conflicting mods or perhaps a faulty load order, that would be incredible.
       
      My modlist is for me to enjoy a difficult and yet rewarding skyrim which hopefully can look beautiful at the same time. I've seen a few people show off their mod builds which contain even more mods than my own, so hopefully I'm not simply overlooking something silly like a limit.

      I figure it would either be a mod dealing with spawning or combat outdoors, but I haven't really been able to find evidence to back my theory up. Perhaps I installed the patches for my mods in an incorrect order?
       
      The way I have my mods organized is the order in which I install them, so the patches for things like Perkus Maximus, EBD, ASIS, and Dual Sheath Redux are installed in the order that you see them.
       
      I've been trying to make this build stable for over a month now and have done everything short of going through the mods one at a time and disabling them which would take an eternity based on the fact that I would have to repatch everything everytime I disabled a mod. The game is perfectly stable without any of the patches installed and the mods requiring them disabled so far as I could tell, but after the patches are installed things seem to go downhill.
      Any of you experienced modders out there have any ideas? I would prefer to keep all of the mods I currently have, but if I have to chunk some of them in favor of actually being able to play I'll do it, though Perkus Maximus and ASIS are must haves for me.
       
      Thank you in advance! I hope I can get this working before Fallout 4 absorbs all of my interests and consumes me. Please let me know if I need to include any further information.
       
    • By henriquerpc
      My system specs: https://wiki.step-project.com/User:Henriquerpc/SystemSpecs 

      First things first, I searched a lot on the wiki, on the forums, as well as on Google before creating this post. I tried out a few different things but couldn't find a way to stop the problem I'm having. Straight up, I would like to say that I'm relatively new to modding so forgive me if I mention some irrelevant stuff. The issue is that since I've finished STEP:Core and tried to start a new game, eventually I experience a CTD.

      So let's get down to the details to see if you can help me. I decided to follow the STEP:Core guide as closely as possible. But to be fair, there are only a few things I've not done exactly as recommended. So here is a list:
      After making a fresh install of the game and installing the essential utilities like SKSE, MO, LOOT and TES5Edit (following the first part of the guide), I played with my old character for a few weeks to wait for STEP:2.2.9.2. I installed, at best, a dozen mods, however nothing gamebreaking (ELFX, Claralux, SkyUI, MoreHUD, Imaginator and a few others). So when the guide was released I created a new profile in Mod Organizer to be as fresh as possible, and have only the mods and tweaks suggested by it. I haven't used the latest ENBoost version because I was planning to keep using the Cinemascope ENB, which is the only ENB I could manage to run on my computer. It uses the v1.0.8 (old I know, but as you'll see I've tested the newest ENBoost version as well later on). Here is the ENB Preset I was using https://www.nexusmods.com/skyrim/mods/15425/? The other thing I haven't followed to the letter is that I didn't deselect the plugins you mentioned on the right pane to activate them in the "Archives Tab". Those parts seemed optional to me. I do have the option "Have MO manage archives" selected though. I just realised that the only bsa not ticked in the Archives pane is the STEP_Vanilla_Optimized_Textures_P.bsa (I don't remember changing this, but I tried to launch with it later on and had the same problems). All other options are selected and grayed out.  I haven't created spreadsheets of my benchmarks. Everytime the guide recommended it, I would just do a "visual benchmark": open Fraps, start a new game, play for a few minutes to see the FPS and test out the combat in the Helgen Keep, jump, look around etc. Just to see if the game was playable, or if there were some noticeable issue or FPS drop. The only mod I skipped was the Brawl Bugs Patch because I plan to use the Enhanced Blood Textures. I'm kinda dumb and didn't knew that the changes you make in the INI settings through the Tools menu in MO  were profile exclusive. Right before creating the bashed patch I doublechecked everything and found out that most INI tweaks were not like recommended by the guide. So I changed them and proceeded to finish STEP. Apart from the STEP:Core, I was using Enhanced Blood Textures, MoreHUD, The Dance of Death and Imaginator with Stakado's Cinemascope ENB.  
      Apart from those things, everything else was done just like the guide. Throughout the whole process, every benchmark I made went fine, with an average of 30-34 FPS, which is good to me, considering my specs. And I always ran LOOT before those visual benchmarks (checking for masterlist updates and sorting the plugins).

      And then, right after the patches (https://wiki.step-project.com/STEP:2.2.9.2#2.N._Patches) came the moment to play the game for good. So I started a new game, carefully created a character to my liking and proceeded to the "execution" scene, and when Alduin landed on the tower and shouted, BAM! CTD. I relaunched the game, loaded the autosave that occurs right after character creation and the CTD happened again. I tried to pause and save, but a CTD happens everytime I try to save it. I tried a few more times and realized that I can quicksave and quickload. But if I open the menu and navigate for a while a CTD happens. And if I try to keep playing a CTD happen when Alduin shouts in the tower.
       
      Then I tried a few things:
      I tried to start a new game, no good, the same thing happens. I rebuilt the Bashed Patch. No good, the same issue. Since everything went fine until the last step, I decided to launch the game unticking some (or all) of the last mods (the bashed patch, the STEP Comp, DynDOLOD and the Better Shaped Weapons). No good. the same issue. I decided to remove my ENB with ENB FXAA SweetFX Manager (https://www.nexusmods.com/skyrim/mods/7804/?) and install the latest version of ENB according to the STEP:Guide (without any ENB preset). No good, the same issue. I suspected that the INI Tweaks (which I only did by the end of the guide) might had something to do with it, so I reverted them to the original ones using MO (I copied from a backup). No good, the same issues. I found this post - https://forum.step-project.com/topic/6726-common-ctds-freezes-ils-and-memory-issues/ - and followed it's suggestions, but my memory blocks Log was normal. So I haven't added the argument suggested at the end. I deactivated the extra modes I mentioned above (Enhanced textures, imaginator etc.) and created a new bashed patch using exclusively the STEP:Core stuff. No good, the same issue.  I lowered the ReservedMemorySizeMb from 512 to 256. No good, the same issue. I activated "STEP_Vanilla_Optimized_Textures_P.bsa" in the archives tab on the right pane. No good. (don't know if I need to rebuild the bashed patch after that though).  I also checked my Nvidia Inspector settings, all the INI tweaks suggested, my drivers, my windows task manager to see if something was weird... I really don't know what is going on. Maybe my PC can't run with all those mods, but I find this weird since every single visual benchmark went perfect. And as I said, I would always start a new game, pass through that Alduin scene, all the way to the Helgen Keep to really test core aspects of the gameplay before proceeding with the guide. This issue only started after finishing that last part of the guide.
       
      Well, as I mentioned in some other post, I fell in love with the STEP project because it is the reason I decided to dive deep into learning every aspect I could about modding Skyrim. I really appreciate the effort this community puts out. 

      Once again, sorry for the long text and forgive me if there is any misspelling, I'm not a native english speaker. Thanks in advance for the help.

      Cheers
    • By Frizby
      Hi, everyone. I've had this problem for a while and tried to search and locate the issue but it still persists so I'd like some help.

      The issue is occasionally when entering a town, dungeon, or anyplace, the game crashes. This also happens more frequently when freshly starting the game and loading from the saved game.

      I followed most of STEP guide https://wiki.step-project.com/STEP:2.2.9.2 but I left out some mods which were Wet and Cold, Dynamic Distant Objects LOD and some small interface mods. I also added many mods after I completed the setup as instructed by the guide.

      I've tried many methods but it still crashed. The fact that I have Perkus Maximus known for taking quite some time to get the patch done made enabling and disabling mods to locate the problematic mod harder.
       
      The saved game that always crashed when loading had this papyrus log:

       


      Here is my setup and load order


      I want to note that the textures of Alchemy Lab, Alchemy Bowl, and Coin Purse are bugged and display some barcode texture. Maybe it has something to do with wrong STEP setup.
       
      Also, after deleting Wet and Cold and disabling Burn, Freeze, and Shock via MCM, the game crashes less frequent.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.