Jump to content
  • 0
lv4321

How do you install Omods for mod organizer?

Question

Recently I just saw this video around at 13:00: 

 

He tells us that we have to use OMM to install omods....How does one install omods to OMM successfully and play the game through MO+obse with no problems?

 

Also is there another alternative way to do this?

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

While I applaud his effort in trying to make Oblivion modding easier for MO users he fails to make use of the tools he tells you to install when trying to install a necessary mod at the very first instance.

In his Part 3 video he installs DarnUI, which comes in an OMOD, but instead of using OMM he instead shows you how to install it manually. This is the best way to do it BTW.

Just repeat that process with any other OMODs you come across and you will be fine.

In short:

  1. open the OMOD with an archive tool
  2. make any changes inside the extracted archive you want (generally not needed)
  3. re-archive that folder
  4. move it to MO's downloads
  5. install

Share this post


Link to post
Share on other sites
  • 0

 

While I applaud his effort in trying to make Oblivion modding easier for MO users he fails to make use of the tools he tells you to install when trying to install a necessary mod at the very first instance.

In his Part 3 video he installs DarnUI, which comes in an OMOD, but instead of using OMM he instead shows you how to install it manually. This is the best way to do it BTW.

Just repeat that process with any other OMODs you come across and you will be fine.

In short:

  1. open the OMOD with an archive tool
  2. make any changes inside the extracted archive you want (generally not needed)
  3. re-archive that folder
  4. move it to MO's downloads
  5. install

 

1. like 7zip or winrar?

2.Not required for most mods?

4. move as in manually look for it while in MO by using its "manually install mod" option, the option on the very top left with a disc on it

 

Thanks for the responses btw

Share this post


Link to post
Share on other sites
  • 0

1. Yes

2. Yes

4. Whichever methods are easiest for you. Since the process of unarchiving would take place outside of MO you should just use Explorer, or any alternative, to move them.

Share this post


Link to post
Share on other sites
  • 0

1. Yes

2. Yes

4. Whichever methods are easiest for you. Since the process of unarchiving would take place outside of MO you should just use Explorer, or any alternative, to move them.

Ok then thanks for the info!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By FuzzyDuck
      Hoy folks! 
      I'm looking into doing some Oblivion streams in the future, and was looking into mods.
      Wanted to know if there is anywhere some modern\updated guides, and what manager, those whom do oblivion modding use nowadays?
      MO1? MO2? Vortex?

      I know it's an old game, but searching  the only guides i found were from from 7\6 yrs ago! So, anyone could give some help on this front?
    • By irisquexo
      Hi guys I'm new here so hopefully this is the right place to post this.
       
      When I try launching Skyrim SE through Mod Organizer 2 I get the error "REL/Relocation.h(567): failed to open file"
       
      Before this error I was getting the error "REL/Relocation.h(548): failed to open file" but I uninstalled and reinstalled the engine fixes and SKSE libraries. After doing that and relaunching I get the error I mentioned above. Do you guys know what I could have done wrong? I'm really new to messing with mods so it's probably something I did wrong... I've made sure all plugins are enabled and all mods are installed with their masters except for the ones below because I can't find the appropriate mod that goes with it so maybe that could also be the issue. I'm pretty sure I have "Blues Skyrim" but the creator renamed it so that's why MO2 is detecting it as missing. Idk if that's the case with the other ones though.
       
      Missing masters:

      Master                                                                               Required By
       
      Blues Skyrim.esp                                                              Eli_Breezehome [PATCH - DOS (Director's Cut) SE VER1.4] (STD).esp
       
      Skyrim Better Roads - All In One - Merged.esp                Settlements Expanded SE - Skyrim Better Roads Patch.esp, Skyrim Better Roads - All In - One - Merged - PATCHED.esp
       
      Soljund's Sinkhole.esp                                                      Settlements Expanded SE - Soljunds Sinkhole Patch.esp
       
      Tes Arena - Skyrim Frontier Fortress.esp                         Settlements Expanded SE - Legendary Cities Patch - AIO.esp
       
      Whistling Mine.esp                                                           Settlements Expanded SE - Whistling Mine Patch.esp
       
       
       
      also another problem is when I run LOOT it gives me the error 
       
      Loot failed to run
      Errors:
      Cyclic interaction detected: ELE_SSE.esp --[Master]-> SoS_ELE_Patch.esp --[Group]-> Luminosity Lighting Overhaul.esp --[Master]-> SoS_Luminocity_Patch.esp --[Group]-> ELE_SSE.esp
       
       
       
      If anyone knows what I could do to fix this, that would be amazing. Thank you


    • By JackGee
      Hi there peoples,

      First time posting, so if this isn't allowed please just let me know. Looking for a bit of support, as been scratching my head for ages now and getting nowhere.

      I have used MO2 + xEdit in the past and never had any issues with it. However, decided to mod Fallout NV again. When trying to run FNVEdit through MO2, it doesn't seem to complete the action as LOOT tells me after cleaning that it still needs cleaned. I have made sure the installation directory for MO2 isn't in the Fallout folder. It's all on my C drive (SSD). Tried running as admin ect. Clearing read only. Just can't seem to get it working.

      Any advice or help is appreciated.

      Thanks 
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.