Jump to content
  • 0
Sign in to follow this  
reddvilzz

Wrye Bash 307.20160292158 Error

Question

Hi there, I tried making bashed patch and got this error when it finished.

 

p0j1kIq.png

 

what's the error means?

 

and here is the merge list for the plugin in case it is needed.

 

Lock Overhaul.esp

YOT - Your Own Thoughts.esp

GoOnAhead.esp

AMatterOfTime.esp

iHUD.esp

Extended UI.esp

YOT - Frostfall Module 3.0.esp

YOT - iNeed.esp

YOT - Moonlight Tales Essentials.esp

YOT - Wearable Lanterns.esp

YOT - Art of the Catch.esp

YOT - Hunterborn.esp

JustDoIt.esp

AlwaysPickUpBooks.esp

AHZmoreHUD.esp

JaxonzNamedSave.esp

ScrollWheelEquip.esp

SkyCompleteLegendary.esp

SkyComplete3DNPC.esp

SkyCompleteFalskaar.esp

SkyCompleteWyrmstooth.esp

Predator Vision.esp

EnhancedENBNightEye_withPredatorVisionPatch.esp

HelmetToggle2.02b.esp

SwiftPotion.esp

LessIntrusiveHUD.esp

Snotgurg Equipment HUD.esp

DYNAVISION Dynamic Depth of Field.esp

vAutosaveManager.esp

PC Head Tracking - MCM.esp

PC Head Tracking - Patch.esp

ViewableFactionRanksBothDLC.esp

Souls_Quick_Menu.esp

EnchantedArsenal.esp

 

 

Thank you

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Use the latest version, second post https://forums.bethsoft.com/topic/1612572-wrye-bash-thread-112/

If won't help, then simply don't load that plugin (deactivate) when building bashed patch.

Okay I'll try the new version.

 

Well about the errors I think when I opened bashed patch on xEdit I saw the errors and I think I fixed it by just forwarding the correct records to replace the broken one. Or yeah I just don't load that plugin. Thank Zilav.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By geoffreybeene
      Hi all,
       
      I'm having some problems getting my ENB set up right.  I was having significant grass/fence/tree/castle aliasing problems, so I set up antialiasing and transparency supersampling through my GPU (1080GTX).  
       
      Edit:  I'm using RealVision ENB on Skyrim Classic, if that helps.
       
      I noticed today that I have these red lines appear around the edge of my screen, it seems to have something to do with skylighting.  The red line will get occluded by torch smoke, and will disappear if I turn away from the sky.  However, so long as I'm facing the "bright" part of the sky, I can look down and the red line still shows up over buildings, etc.  I've tried enabling and disabling all the various in-game options to no avail.  Anyone seen this before?
       

       

    • By iFly123
      So I'm currently following Kelmych's and Micheal of GamerPoets' guide to mod FO3 to the to hell and back but when ever I try installing certain FOMODS it gives me a "NexusClientCLI" error message.
      -Provided In Picture- The irritating part of this issue is that it only seams to be certain mods i.e. currently FWE. Mart's Mutant Mod works just fine.
      I've had this problem somewhat recently in the past too with New Vegas and getting mods like Project Nevada to work, I was able to get a work around by installing it manually but this time around that's not gonna cut it. Someone PLEASE respond quickly, this issue is driving me insane!
      Oh and I know it's saying "Is being used by another process" but it isn't.

    • By Stryfe
      So I posted this over on the Wrye Bash thread but since most of them don't actually use MO2 (instead opting purely for WB), they directed me over here.
       
      Anyway, what happens is that whenever I attempt to start Wrye Bash standalone (306 or the new 307 beta 1) from within MO2 (both 2.0.7 and 2.0.8.1), it instantly crashes.
       
      The MO2 log says the following:
       
       The Wrye Bash log ("Wrye Bash.exe.log") reads: 
      Anyone seen this before or have a workaround?  I'd like to get this running as merging oodles of records in xEdit is not all that appealing.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.