Jump to content
  • 0

4GBNV or NVSE won't load through Mod Organizer



Hey all. Just starting over with F&LNV (which I've used in the past successfully) and I'm already stuck at one of the first steps. I've installed everything up to 4GB NVSE, and when I went to test the game, it would not run through Mod Organizer. The game starts but there is only a black screen with no mouse controls, and no way of exiting. I've tried adding all the different kinds of arguments to the executable through Mod Organizer but to no avail. I've refreshed the ini files to their default state. Everything works fine if I run 4GBNV or NVSE directly outside of MO, the problem is definitely with loading NVSE through MO.


I'm not really sure what to do at this point. Everything is up to date (I started from a fresh install) and all of the version numbers match F&LNV.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.