Jump to content
  • 0

Armor Replacer for Vanilla Armor doesnt work



I've tried to install a Armor Replacer for Vanilla armor on MO (worked fine on nmm for me) but when i start the game just the vanilla armor shows up. I tried to find a solution but wasnt able to find one. When im starting skyrim normal through Steam the replaced armor shows up but all SKSE related mods dont work. Also checked the load oder with loot. In the Data Also the Replacers have the highest priority. I've tried to install these mods:










Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Ok sorry but i havent tested all armor's that have been replaced and i found out that the replaced dlc armors have been changed. So the problem is just within the vanilla armors.



sorry for writing mistakes english is not my first language

Edited by Kap05
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.