Jump to content
  • 0

Awful shadows after tweaking my inis for better performance


Pandore
 Share

Question

Hi there.

 

So I am trying to get an ENB that suits me about performance and visuals. I am taking comparison SS atm to post it on Flickr soon, to share that (I'll make a post on the forum whe I have enough SS !)

 

While dealing with all this, I thought that to gain performance I could tweak my shadows. I change my ShadowMapResolution to 1024 and I think it is that tweak that make so horrible shadows in my game, in particular on my character face, see SS, yeurk : https://imgur.com/7EqlmH9 

(that one is with Snapdragon ENB, but in action and Vanilla it is THE WORST, hope you understand what I am talking about)

 

Can I make this less horrible without losing performance ? Have you an idea on how to tweak my shadows better ?

 

Here my settings about shadows (tell me if I forgot something) :

Skyrim.ini 

[Display]
iShadowMapResolutionPrimary = 1024

SkyrimPrefs.ini

[Display]
iBlurDeferredShadowMask =5
fInteriorShadowDistance =3000.0000
fShadowDistance =3000.0000
iShadowMapResolutionSecondary = 4096
iShadowMapResolutionPrimary = 4096
iShadowSplitCount = 2
...
iShadowMode =4
...
bShadowMaskZPrepass =0
...
iShadowMapResolution =1024
fShadowBiasScale =0.3500
iShadowMaskQuarter =4
...
iShadowFilter =3

Thank you in advance !! :3

 

 

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

I know but in movement it looks like a dozen of black squares that are moving around on my character face ... I'll try what you are talking about and see. And maybe I'll take a short video to show what I mean ...

 

Thank you anyway, sorry for the stupid looking questions :p

Link to comment
Share on other sites

  • 0

The lower you set iShadowMapResolution, the more pixelated shadows will get. And vanilla shadows are even at a setting of 4096 quite pixelated, especially character shadows. That's why I wouldn't want to play Skyrim without at least a minimum enb setup which fixes shadows.

With iShadowMapResolution =1024 you have to make shadows more blurry. Open enbseries.ini, search for [sHADOW] and increase the values for:

ShadowBlurRange

ShadowBlurRangeInterior
 
However, the higher you set those values, the less distinct shadows will be. So you'll have to find a balance that suits you.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.