Jump to content
  • 0

Please help.


edesart
 Share

Question

I'm not new to this. I've been playing Skyrim since 11.11.11. I'm trying to do a clean step install for the new year. Everything is fine until I get to the new step patch. This is the error I get.

open?id=0B6e9do71Z2NIOEZyS0JYWEc3QnM

I love step and I was going to wait until 2.3 but my profile was getting buggy. Any thoughts?

 

 

post-5628-0-21780200-1452233078_thumb.png

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Turn the internal installer back on. It may be off. Settings->Plugins->Fomod Installer->Enabled = true

 

I don't see that option. I'm using MO. It IS trying to use the external installer. fomod or bain or whatever.

 

open?id=0B6e9do71Z2NIWm4yZmgxNjhhNGc

Turn the internal installer back on. It may be off. Settings->Plugins->Fomod Installer->Enabled = true

 

I don't see that option. I'm using MO. It IS trying to use the external installer. fomod or bain or whatever.

 

I'm getting a failed error code 5 message.

Found it. Thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.