Jump to content
  • 0

Installation failed (Error Code 5


Auildere
 Share

Question

4 answers to this question

Recommended Posts

  • 0

Make sure your anti-virus software isn't interfering.

 

It's trying to use the C:\Windows\Temp folder, which seems a bit odd because this folder is typically locked down to the system and administrators. It's not necessary or recommended to run Mod Organizer or Skyrim as an administrator so make sure your TEMP and TMP environment variables are pointing the correct Temp folder (usually something like C:\Users\\AppData\Local\Temp) or that you have full access permission to C:\Windows\Temp.

 

You might also check (in Mod Organizer) Settings, click the Plugins tab, select Fomod Installer in the list, and make sure enabled and prefer are both set to true. This may not have anything to do with this issue, but it doesn't hurt to check to make sure it isn't disabled.

Link to comment
Share on other sites

  • 0

Make sure your anti-virus software isn't interfering.

 

It's trying to use the C:\Windows\Temp folder, which seems a bit odd because this folder is typically locked down to the system and administrators. It's not necessary or recommended to run Mod Organizer or Skyrim as an administrator so make sure your TEMP and TMP environment variables are pointing the correct Temp folder (usually something like C:\Users\<username>\AppData\Local\Temp) or that you have full access permission to C:\Windows\Temp.

 

You might also check (in Mod Organizer) Settings, click the Plugins tab, select Fomod Installer in the list, and make sure enabled and prefer are both set to true. This may not have anything to do with this issue, but it doesn't hurt to check to make sure it isn't disabled.

Thanks! I checked the environment variables,and strangely,it does have to do with the c:\Windows\Temp and fixed it accordingly,Thank you for helping me.

Link to comment
Share on other sites

  • 0

Make sure your anti-virus software isn't interfering.

 

It's trying to use the C:\Windows\Temp folder, which seems a bit odd because this folder is typically locked down to the system and administrators. It's not necessary or recommended to run Mod Organizer or Skyrim as an administrator so make sure your TEMP and TMP environment variables are pointing the correct Temp folder (usually something like C:\Users\<username>\AppData\Local\Temp) or that you have full access permission to C:\Windows\Temp.

 

You might also check (in Mod Organizer) Settings, click the Plugins tab, select Fomod Installer in the list, and make sure enabled and prefer are both set to true. This may not have anything to do with this issue, but it doesn't hurt to check to make sure it isn't disabled.

Hello, I know this thread is old but I am getting these same errors installing SkyUI with MO2. I appreciate your solution (I disabled MCAffee's features but it doesn't seem to be the cause) but I don't understand how to change the pathways from TEMP or TMP. I'd really appreciate it if you would explain a little more. 

 

Cheers!

Edited by smexivan
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.