Jump to content
  • 0

TES5Edit won't install into MO



I follow the instructions given in the detailed hyperlink for TES5Edit, but every time I click "Add" nothing happens. It simply removes any thing in the fields. The video tutorial was of no help either, and additionally, uses an older version of MO.


Potentially Relevant Info:

Steam is in the C drive outside of Program Files

TES5Edit is installed in my Skyrim folder.

MO is installed in my Skyrim folder.

I have tried starting MO as administrator. 

I have tried reinstalling MO.

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Forgive me if I'm pointing out the obvious here:


When you click add it should clear the field so that you're able to move on an edit/add other executables. If your list of executables has grown then you may need to scroll down the list, with the newest addition being added at the bottom and not the top. You need to click back on to it if you need to edit the parameters further.

Edited by Quinnbeast
Link to comment
Share on other sites

  • 0

yeah, it's a pretty funny bug: 

1) you have to set a "start in" folder (if you click on another executable you'll see it sets it as the skyrim folder itself)

2) \ switched with / for file paths if you try to click the button to set the folder path yourself (instead of clicking on another executable to set it up)

Edited by MajorFreak
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.