Jump to content
  • 0
Sign in to follow this  
TechAngel85

Why can I not use the full editor?

Question

6 answers to this question

Recommended Posts

  • 0

I've seen this before. The fix is to use the Topic Moderation drop-down and Edit Title. I've already done it for you.

Share this post


Link to post
Share on other sites
  • 0

It seems I also re-added then removed them. Didn't see DY working in the background. I used the same method.

Share this post


Link to post
Share on other sites
  • 0

It seems I also re-added then removed them. Didn't see DY working in the background. I used the same method.

It feels like I've dropped this 3 times now!

Share this post


Link to post
Share on other sites
  • 0

I should still be able to edit it like any other thread. I'm curious if it has something to do with permissions given to TC.

Share this post


Link to post
Share on other sites
  • 0

It feels like I've dropped this 3 times now!

Hot potato! Hot potato!

Share this post


Link to post
Share on other sites
  • 0

This is probably related to posts created under MyBB, so any posts created before early 2013 likely don't have the attributes needed for use with the fully-functional full editor under IPB. I can't get that functionality either.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.