Jump to content
Exurim

T3nd0's Perkus Maximus with SR:LE

Recommended Posts

Thanks.

 

Can anyone confirm this works? SR:LE is awesome, felt like it definitely needed something like t3nd0's Perkus though. 

Share this post


Link to post

Step 7 mentions a merged patch, but there is no merged patch in SRLE... 

Share this post


Link to post

Yes I know, you have to make it yourself using TES5Edit. It's not hard to do.

 

EDIT: A small change to step 6. Wintermyst has to be after Master and before Mage.

Edited by Nozzer66
  • Upvote 1

Share this post


Link to post

9. Deactive Perkus maximus and Compatibilty patches


 


I gues deactivating the 3 folders installed?


 


-Perkus Maximus - Maximum Perk Overhaul


-PerMa Compatibility and PaMa Patches


-A Lot of Dual Sheath Redux Patches


 


10. Run TES5Edit and merge all mods and remove all Levelled references from the Merged Patch, and Clean Masters.


 


sorry for being dumb, what mods please?


Share this post


Link to post

No. Deactivate Perkus Maximus temporarily first. Mod Organizer will show anything that depends on Perkus Maximus as having the ! in a triangle around it. Deactivate any such mod temporarily. That's all you need to do. It's hard to give a full list of them all as what will need to be done will depend on what you have installed.

  • Upvote 1

Share this post


Link to post

I have made clean SR:LE but now I'm stuck at point 6 - I don't know what patches should I use, what should I disable or how to sort them properly... :confused:

Edited by Drusek

Share this post


Link to post

I have made clean SR:LE but now I'm stuck at point 6 - I don't know what patches should I use, what should I disable or how to sort them properly... :confused:

how to sort them properly

 

Hello Drusek, firstly, look at the text again.

 

6. Then either use MO's lock ability or BOSS Userlist manager to sort mods into correct order.

 

If you have SR:LE you have used Boss userlist manager, use it again to put them in the order the mod author tells you too. Usually Boss handles it but when not you step in to fix.

 

what should I disable

 

 

Dont disable anything in step 6.

 

I don't know what patches should I use

 

Only use patches to the mods you have.

  • Upvote 1

Share this post


Link to post

I have 1nivWICCloaksCRAFT.esp and 1nivWICCloaks.esp - which one should I keep?

I have "Wyrmstooth - PerMa Patch.esp" that author doesn't seem to have - should I keep it?

I don't have "Pre PaMa CCF Wintermyst Patch.esp" and I don't know where to get it from.

Edited by Drusek

Share this post


Link to post

1) Do you want the cloaks able to be found on others or just craftable? If the former then you use the 1nivWICCloaks. If you just want to be able to make the cloaks yourself, use the CRAFT one.

 

2) Yes.

 

3) All the Pre PaMa patches are in the installer on the PCaPP page. You choose what you need from that. the CCF Wintermyst patch is amongst them.

  • Upvote 1

Share this post


Link to post

1) So i should not use any patch/fix for that mod? WIC

Thanks for all the help.

Share this post


Link to post

PCaPP has patches for the WIC cloaks mod in it. You just need to pick the one you want. You do need to watch it though as other mods, like Complete Crafting Overhaul for example, ALSO provide replacement .esps for WIC, so make sure you have the correct esp for the job.

 

It gets a little fiddly at times, but as long as you keep your wits about you it all comes good. :)

  • Upvote 1

Share this post


Link to post
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.